Seite 1 von 1

Cooperation with antivirus (avast)

BeitragVerfasst: 8. Jul 2004, 00:04
von Gast
Hi,

did someone in here tried to use spamihilitaor at the same time as some antivirus? I installed Spami on computer where is running Avast already. It checks incoming mail for viruses, and settings for it in IE is sinmilar with spami, but it use separator in user name # instead of & like spami.
So the settings for some account in OE looked like this before spami:
servers both 127.0.0.1
username someone#pop3.somewhere.com
pop3 port 110

I tried to run spami on port 111 and configure like this:
servers both 127.0.0.1
username someone#pop3.somewhere.com&127.0.0.1&110
pop3 port 111

But it doesn't work, there appears window of spami, but OE gives error number 0x800CCC0F

So how to configure IE and Spami to work at the same time with antivirus?

Thanks for help

Cony

BeitragVerfasst: 8. Jul 2004, 00:14
von Gast
in client.log is like this:


Client Log started at: 08.07.2004 - 01:12:35
01:12:35 S: +OK Ready
01:12:35 C: USER someone#pop3.somewhere.com&localhost&110
01:12:35 S: +OK Username accepted
01:12:35 C: PASS ********
01:12:35 S: -ERR Spamihilator: Wrong username/password

But the password is correct...

BeitragVerfasst: 8. Jul 2004, 00:44
von bbfi
I use Thunderbird for my email program but it should work the same for Outlook Express. Visit http://forum.avast.com/index.php?board=9;action=display;threadid=3413;start=msg24670#msg24670 for my setup and if you want, read the entire post at the Avast forum. :)

BeitragVerfasst: 2. Aug 2004, 08:16
von jorolat
Hi Cony,

There's some useful info in the Avast! forums - for example:

http://forum.avast.com/index.php?board=9;action=display;threadid=3413

Hope this helps!

John Latter