IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

bla bla bla, das nichts mit Spamihilator zu tun hat.

Moderator: Forum-Team

IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Chactory » 26. Feb 2012, 11:22

Hi zusammen,

könnt Ihr mir bei einem quasi selbstverschuldeten Problem mit Windows 7 und Internet Explorer 9 helfen?

Habe versehentlich ohne hinzuschauen das letzte Windows-Update gestartet. Es war aber nur der IE9, den ich nich haben möchte, weil er zusammen mit meiner Graphikkarte einen beknackten Fehler hervorruft.
Zwischenablage01-.jpg
IE9 stellt Graphik und Hyperlinks verschoben dar
Zwischenablage01-.jpg (99.07 KiB) 5431-mal betrachtet

Nun habe ich das Update abgebrochen. Erfolg? Nein, der IE9 funktioniert.
Problem: Er ist nicht in der Programmliste eingetragen, ich kann ihn nicht deinstallieren ...

Hat jemand eine Idee?

Danke und Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 26. Feb 2012, 12:38

Hallo Chactory!

Der Internet Explorer 9 wird nicht in der Liste der installierten Programme angezeigt. Der Internet Explorer 9 wird unter den installierten Updates angezeigt.

Also - Start - Systemsteuerung - Programm - Programme deinstallieren - Unter Programme und Funktionen auf "Installierte Updates" :idea: anzeigen. In der Liste der installierten Updates findest Du dann den Internet Explorer 9 und den dann anklicken und deinstallieren.

:wink:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 26. Feb 2012, 12:40

Chactory hat geschrieben:weil er zusammen mit meiner Graphikkarte einen beknackten Fehler hervorruft.


Bin so neugierig. Um was für einen Fehler handelt es sich denn? Könnte das nicht eher ein Problem der Grafikkarte bzw. mit dem Treiber sein? Schon mal nach einem neuen Treiber Ausschau gehalten?

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Chactory » 26. Feb 2012, 14:10

Hallo Anbuva!

Vielen Dank für Deine Antworten! :)

Der Fehler ist - wie an einem alten Fernseher - eine in der Breite komprimierte Bilddarstellung. Dafür bleibt rechts so ein schwarzer Streifen übrig. Die Hyperlinks dagegen sind wohl an ihrer ursprünglichen Stelle geblieben, sie befinden sich immer etwas rechts von der dazugehörigen Graphik.

Vielen Dank :) für Deine gute Idee in Deiner zweiten Antwort, werde mich mal auf die Suche machen.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 26. Feb 2012, 14:34

Hallo Chactory!

ah, ich verstehe. Habe das oben in dem Bild erst so gar nicht bemerkt und an schlimmeres gedacht. Das ist in der Tat merkwürdig. Und mit der alten Version ist dafür alles bestens? Schon interessant.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Andreas_Z » 27. Feb 2012, 10:36

Hallo Chactory!

Dein Fehler ist in der Tat sehr ungewöhnlich. Ich kenne sonst niemanden, der Probleme mit diesem IE hat. Ansonst hat Anbuva recht. IE-Deinstallation geht nur über das deinstallieren von Patches. abei wird dann normalerweise autom. die Vorgängerversion wiederhergestellt. Viel Glück... abwohl ich Dir zu einer Deinstallation nicht ruhigen Gewissens raten würde. Versuche lieber das Darstellungsproblem mit einem aktuellen Treiber für die Grafikarte in den Griff zu bekommen. Eventuell hast Du noch andere Tools laufen, die für eine "optimierung" der Darstellung oder das einbinden weiterer Funktionen da sind. Die sollten mal testhalber deaktiviert, deinstalliert oder aktualisiert werden.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 27. Feb 2012, 12:14

Hallo Andreas_Z!

oft auch irgendwelche Add-Ons, die sich in den IE (hier im IE9) einbinden und dann merkwürdige Aktionen verursachen. Vielleicht ist das ja schon das Problem.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Chactory » 28. Feb 2012, 23:01

Hi Anbuva und Andreas_Z!

Vielen Dank für Eure wertvollen Tipps! :)

Möglicherweise tritt der Darstellungsfehler nur bei meinem 14“-Notebook auf. Dieses Bildschirmformat – für mich ein perfekter Kompromiss zwischen zu kleinen 13“- und zu schweren 15“-Notebooks – kommt wahrscheinlich recht selten vor. Ich gehe mittlerweile davon aus, daß der Dell-Treiber nicht korrekt funktioniert. Ich habe ansonsten keine weiteren Tools oder Gadgets installiert. Vielleicht bekomme ich von Dell noch eine Hilfestellung. Deren Treiber-Updates bieten jedenfalls derzeit nichts aktuelleres an, als ich bereits habe.

Mir ist es jetzt gelungen, den IE9 in der Updateliste ausfindig zu machen. Vielleicht hatte ein Neustart oder eine andere Aktion erst dazu geführt, daß das Programm dort aufgelistet wurde, nachdem es zuerst wirklich nicht dort stand. Das Graphik-Problem ist jedenfalls so nervig, daß der IE9 unbrauchbar ist, habe ihn deshalb entgegen Deinem Rat dennoch deinstalliert.

Habe auch die IE-Add-Ons durchgesehen, es sind keine außer den Windows-eigenen installiert.

Das Problem ist jetzt für mich vorläufig gelöst. Vielen Dank für Eure Hilfe, Kollegen! :)

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 28. Feb 2012, 23:13

Hallo Chactory!

ich habe immer gute Erfahrungen mit den Treiber vom Hersteller der Hardware direkt. ATI z. B. bietet für mein NB auch einen aktuelleren Treiber als der Hersteller von meinem Notebook an. Ich kenne das auch schon von meinen anderen Geräten her, also die ganzen Jahre, seit ich Notebooks benutze.
Warum der NB-Hersteller keine oder nicht so aktuelle anbietet, kann man nur vermuten. Mag sein, dass es manchmal speziell zugeschnittene Treiber geben muss (mit Logo von Dell usw.), diese noch nicht getestet und freigegeben wurden oder so ein (nicht unbedingt benötigter) Service letztendlich auch Geld kostet. Aber letztendlich sehe ich es so, wenn der Hersteller von dem Gerät einen Treiber anbietet (oder allgemein für die Serie), welcher vielleicht auch noch einen Fehler behebt oder die Performance anhebt, so installiere ich mir den.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Chactory » 28. Feb 2012, 23:22

Hallo Anbuva!

anbuva hat geschrieben:ich habe immer gute Erfahrungen mit den Treiber vom Hersteller der Hardware direkt.

Obwohl mir dabei etwas mulmig zumute war, wollte ich den Original-Treiber installieren, doch das System läßt dies nicht zu und verweist auf den speziellen Dell-Treiber. Auf eine Mailanfrage bei Dell habe ich leider noch keine Antwort erhalten.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 28. Feb 2012, 23:37

Hallo Chactory!

ui, das ist arg. Ist das generell bei Dell so? Ich kenne zwar Dell, aber persönliche Erfahrungen habe ich damit noch keine gemacht. Sehr zufrieden bin ich mit acer und Samsung. Da gab es bislang keine Probleme mit anderen Treibern. acer z. B. pflegt seine Treiber auch nicht so gut, so dass ich damals schon gezwungen war, mir einen neuen vom Hersteller zu besorgen.

Ansonsten gebe ich Dir schon recht. Auch nach Jahren meiner eigenen Erfahrungen, drücke ich mir noch immer die Daumen nach einem Treiber-Update. Zuletzt bei einem Bios-Update. Das ist quasi die OP am offenen Herzen. War aber auch zwingend notwendig, da das Bios einen Fehler enthielt, was sich negativ auf die Festplatte (ging mal sporadisch immer schlafen) auswirkte.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Chactory » 28. Feb 2012, 23:56

Hallo Anbuva!

anbuva hat geschrieben:Ist das generell bei Dell so?
Soweit ich es absehen kann, ja. Die stellen eigene Treiber-Updates bereit, doch die sind natürlich nicht immer so aktuell, wie diejenigen der Hersteller selber.

anbuva hat geschrieben:Zuletzt bei einem Bios-Update. Das ist quasi die OP am offenen Herzen.
An ein BIOS-Update habe ich mich auch bisher noch nie rangetraut. Bei Dir scheint es ja geklappt und geholfen zu haben.

Beste Grüße,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 29. Feb 2012, 07:34

Hallo Chactory!

ja, ich habe so etwas aber auch schon sehr oft gemacht und wusste (bis auf einmal, da ging es in die Hose und wurde dann zum Lerneffekt) was ich da tue. Da muss man wirklich sehr vorsichtig sein. Nicht umsonst heißt es ja auch "never change a running system". :wink:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon Andreas_Z » 29. Feb 2012, 08:12

Hallo Chactory!

Was für einen Dell hast Du denn? Ich habe Dell bei mir in der Firma im Einsatz. Ausschliesslich. Keine Fehler. Allerdings alles Geräte aus der Bussiness-Reihe. Die Idee mit dem Bios-Update ist super. Das würde ich an Deiner Stelle auf jeden Fall tun. Sicher kann sowas auch schief gehen. In meiner langjährigen Praxis mit solchen Updates hatte ich noch nie einen Ausfall. Ich gehe immer so vor:

- Akku aufladen und Netzstecker dran lassen
- Biosupdate runterladen
- Bios-Passwort deaktivieren
- Update starten
- geduldig warten bis fertig meldet (Auf keinen Fall unterberechen. Egal wie lange das dauert.)
- Passwort wieder aktivieren
Fertig.

Die neueren Updates werden nicht mit einer extra Bootdiskette oder ähnlichem ausgeführt sondern starten direkt im OS. Also echt einfach. Wenn Du noch Service für Dein Gerät hast, kannst Du auch bei Dell anrufen und über das Problem berichten. Vielleicht haben die ja auch noch einen Tipp übrig.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: IE9-Update abgebrochen, dennoch IE9, aber kein Eintrag

Beitragvon anbuva » 29. Feb 2012, 09:22

Hallo Andreas_Z!

ja, das ist mittlerweile echt klasse geworden. Früher habe ich noch mit Disketten rumhantieren müssen. Bei einem Update über Windows sollte man nur sicherstellen, dass dieses "stabil" (sollte man also nicht bei einem ständig abstürzenden Windows machen) läuft und Hintergrundprogramme hier nicht irgendwie einen Abbruch oder Absturz verursachen. Ein "schlechtes" AV-Programm könnte hier z. B. den Vorgang mittendrin stoppen, was u. U. fatal wäre. Die Variante nach dem Booten (mit einer Boot-Disk) oder im abgesicherten Modus ist hier vielleicht die bessere. Mein Problem damals war allerdings eine falsche Version. Da hatte ich einen Zahlendreher (nicht genau geschaut) bei der Version und das Updateprogramm führte keine Kontrolle durch. Heute ist so etwas ja schon sicherer geworden, da meist schon eine Vorabprüfung erfolgt.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Nächste

Zurück zu Off-Topic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast