STAT-Befehl fehlgeschlagen

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

STAT-Befehl fehlgeschlagen

Beitragvon walt » 5. Dez 2016, 15:26

Spamihilator-Version: 1.6
Betriebssystem: Anderes (Bitte im Text angeben)
Architektur: 32-Bit
E-Mail-Programm: Thunderbird

Wurde eine Fehlermeldung vom System erzeugt? Wenn ja, welche (genaue Beschreibung)?
Ja, siehe Fehlerbeschrieb

Lässt sich der Fehler reproduzieren? Wenn ja, wie?
Ja, bei jedem Abholen der Mails

Ist eine andere Sicherheitssoftware außer Spamihilator auf dem System installiert? Wenn ja, welche?
GData Antivirus
Der Fehler tritt auch auf, wenn diese deaktiiert ist.

Wurde kürzlich ein Update oder eine Neuinstallation von Spamihilator durchgeführt?
Ja

Hast du das Forum bzw. die FAQ schon nach ähnlichen Problemen duchsucht?
Ja

Windows 8.1
Spamihilator 1.5 und 1.6 (Fehler tritt mit beiden Versionen auf.)
--------------------------------

Guten Tag

8 Mailkonten in TB - POP3
Es kommt immer wieder vor, in letzter Zeit sehr häufig, dass beim
Mailempfang eines oder mehrerer Konten (nicht immer das/die selben) nach
ca 60 Sekunden (während dieser Zeit scheint Spami Mails abzuholen) zuerst diese Fehlermeldung auftritt:
----------
Zeitüberschreitung (mit Spami-Logo)
Der Server hat längere Zeit nicht geantwortet. Wollen Sie die Verbindung
abbrechen?
Warten Abbrechen
----------
Klicke ich auf "Abbrechen" sofort und bei "Warten" nach ca. 10 weiteren
Sekunden folgt diese Meldung:
----------
Der STAT-Befehl ist fehlgeschlagen. Der Mail-Server 127.0.0.1
antwortete: Spamihilator: Connection abortet by user. OK
----------
Ich kann die Mails dann nur direkt vom Server abholen. Ich *vermute*,
dass es Mails mit Anhang oder blockiertem externen Inhalt sind, die den
Fehler verursachen und das Abholen verhindern.

Diagnose / Therapie?

Dank und Gruss

Walt Gallus
walt
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 118
Registriert: 18. Jun 2005, 10:07

Re: STAT-Befehl fehlgeschlagen

Beitragvon renato » 5. Dez 2016, 16:58

Viele Grüsse Renato
------------------------------------------------------------------------
AMD Ryzen 1700, Samsung 960, Seagate 2TB, Windows 10 Pro (Insider)
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 320
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: STAT-Befehl fehlgeschlagen

Beitragvon walt » 6. Dez 2016, 07:31

Danke, renato, aber das habe ich natürlich alles ausführlich gelesen und studier, bevor sich h ier gepostet habe, nur: eine Lösung ist mir dabei nicht begegnet.

Gruss

Walt Galus
walt
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 118
Registriert: 18. Jun 2005, 10:07

Re: STAT-Befehl fehlgeschlagen

Beitragvon Chactory » 7. Dez 2016, 23:41

Hallo walt und renato!

Macht es Sinn, vielleicht die in Spamihilator gespeicherten Server zu löschen und neu aufbauen zu lassen? Ich meine in den Einstellungen unter "Verbindung > SSL/TLS > Bekannte Server > Alle löschen".

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: STAT-Befehl fehlgeschlagen

Beitragvon walt » 8. Dez 2016, 06:49

Hallo Chactory

Danke für diesen durchaus bedenkenswerten Hinweis. Ich konnte mein Problem soeben durch sorgfältigeres Konfigurieren des serverseitigen Spamfilters weitgehend lösen (so hoffe ich). Die den Fehler vermutlich verursachenden Mails werden nun gar nicht mehr heruntergeladen. Dank des Spamreports brauche ich auch nicht beim Provider nach FalsePositive zu suchen.

Gruss

Walt Gallus
walt
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 118
Registriert: 18. Jun 2005, 10:07

Re: STAT-Befehl fehlgeschlagen

Beitragvon Chactory » 11. Dez 2016, 00:22

Hallo walt!

Super, dass Du das lösen konntest! :)

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

 industrious-southeast