Probleme mit Import aus Version 1.5 + Office 2016

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon Karamanga » 20. Feb 2016, 14:58

Spamihilator-Version: 1.6
Betriebssystem: Anderes (Bitte im Text angeben)
Architektur: 64-Bit
E-Mail-Programm: Anderes (Bitte im Text angeben)
Installierte Plugins: keine

Wurde eine Fehlermeldung vom System erzeugt? Wenn ja, welche (genaue Beschreibung)?
nein / keine

Lässt sich der Fehler reproduzieren? Wenn ja, wie?
ja / es geht nicht

Ist eine andere Sicherheitssoftware außer Spamihilator auf dem System installiert? Wenn ja, welche?
Kaspersky - das war vorher aber auch schon und hat keine Probleme gemacht..

Wurde kürzlich ein Update oder eine Neuinstallation von Spamihilator durchgeführt?
Ja

Hast du das Forum bzw. die FAQ schon nach ähnlichen Problemen duchsucht?
Ja

Nutze den Spamhililator seit fast 10 Jahren (zuletzt Version 1.5).
Musste die Tage meinen PC neu aufsetzten und habe bei der Gelegenheit auf die aktuelle Version 1.6 und von Office 2007 auf Office 2016 gewechselt.

Problem 1 = Import der mit V1.5 erstellten Backup-Datei geht nicht.
Bekomme zwar keine Fehlermeldung - lt. Einstellungen sind aber alle Freunde/Feinde weg
und der zuvor mit weggespeicherte Papierkorb ist auch leer.


Problem 2 = Der Assistent zum konfigurieren der Outlook-Adressen funktioniert nicht.
Bekomme das manuell leider nicht hin (habe die Hinweise alle gelesen).

Besteht Hoffnung, dass dies gelöst wird?
Möchte den Spamihilator nicht mehr missen.
Und vor allem -> da stecken über 10 Jahre tagtäglich gepflegtes Wissen drin.
Karamanga
Power-User
Power-User
 
Beiträge: 5
Registriert: 14. Dez 2007, 17:47

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon larifaribummbumm » 20. Feb 2016, 18:30

Hallo,
1:)
http://www-old.spamihilator.com/forum/viewtopic.php?f=2&t=9397

2:)
Geht warscheinlich nur manuell.
http://www-old.spamihilator.com/forum/viewtopic.php?p=65634#p65634

Grüße
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon K_aramanga » 21. Feb 2016, 02:49

Danke für die Info.

Das die Backups fehlerhaft sind, ist sehr ärgerlich - aber nun ja - kann man nicht mehr ändert...
Wird mit der jetzigen Version ja wohl (wieder) klappen.

Dass der Spamihilator nicht aktiv weiterentwickelt / an aktuelle Outlook-Versionen angepasst wird, ist sehr schade. So muss man es manuell konfigurieren - hat bei mir nach zig Versuchen auch endlich geklappt.

Kann den Entwickler von meiner Seite aus nur ermutigen, das Projekt nicht fallen zu lassen.
So etwas wie der Spamihilator ist wirklich nützlich.
Bin davon überzeugt, dass man dafür auch kleines Geld nehmen könnte.
K_aramanga
 

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon larifaribummbumm » 21. Feb 2016, 06:14

Hallo,
fein, das freut mich!

Ob das Backup Problem behoben wurde, kann ich so nicht sagen. Ich habe es noch nicht getestet.
Das Update auf 1.6 hatte andere Hintergründe.

Das manuelle Einrichten ist leider manchmal notwendig, und ich gebe zu, nicht immer ganz einfach.

Ich denke, Spamihilator läuft auch auf Win 10. Ob es extradafür auch gemacht/ angepasst wurde, kann ich nicht sagen.
Wenn nichts grundlegendes im Mailstandart geändert wird, dürfte es auch noch länger laufen.
Man muss sich jedoch mal überlegen, dass der Programierer alle möglichen Betriebssysteme, Mailprogramme und Sicherheitssoftware haben müsste, um alles testen zu können.
Kurz gesagt, zig Rechner und zig verschiedene Konfigurationen...
Von Geld und Zeit nicht zu sprechen...
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon renato » 21. Feb 2016, 18:16

Hallo
Das Problem ist ja nicht das Windows, denn was unter Windows 8 lief, läuft auch unter Windows 10 und es wird ja kein nächstes Windows geben, sondern nur Updates.

Etwas anders verhält es sich bei Outlook, da gibt es seit Jahren immer wieder neue Versionen, das neueste ist zur Zeit vom Office 2016.
Siehe: https://de.wikipedia.org/wiki/Microsoft ... #Versionen

n.B. Ich wäre schon lange dafür, dass der Assistent am Schluss der Installation eliminiert würde.
Die meisten Fehler bei der Installation entstehen durch den Gebrauch dieses Assistenten.
Wer heute den Spami installiert hat meist neuere Mailprogramme und da versagt der Assistent kläglich.
Viele Grüsse Renato
------------------------------------------------------------------------
AMD Ryzen 1700, Samsung 960, Seagate 2TB, Windows 10 Pro (Insider)
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 320
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon Karamanga » 21. Feb 2016, 18:25

Hat sich leider doch noch nicht geklärt...

Beim Neustart von Windows erhalte ich die Meldung, dass die Ports 995 + 587 bereits belegt werden.
Ich solle diese im Spamihilator abändern.

Sorry - aber bin jetzt total verwirrt.
Habe ein Konto bei GMX -> der Port für pop3 lautet 995 und der für imap/smtp 587.

Habe in Outlook bei Postausgangsserver 127.0.0.1 eingetragen.
Unter Weitere Einstellungen/Erweitert Pop3 = 995 + SMTP = 587 + Verschlüsselung TLS.

Was muss ich jetzt im Spamihilator einstellen?
Karamanga
Power-User
Power-User
 
Beiträge: 5
Registriert: 14. Dez 2007, 17:47

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon renato » 22. Feb 2016, 10:23

Habe in Outlook bei Postausgangsserver 127.0.0.1 eingetragen


Das sollte man beim Posteingangsserver eintragen.
Spami kontrolliert ja die eingehenden Mails, nicht aber die Ausgehenden.
Viele Grüsse Renato
------------------------------------------------------------------------
AMD Ryzen 1700, Samsung 960, Seagate 2TB, Windows 10 Pro (Insider)
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 320
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: Probleme mit Import aus Version 1.5 + Office 2016

Beitragvon Karamanga_2 » 22. Feb 2016, 13:46

Oh ja - natürlich... habe es auch bei Posteingangsserver eingetragen.
Mittlerweile klappt es auch.
Habe inzwischen Verstanden, wie das funktioniert und wo was einzutragen ist.

Im Prinzip:
In Outlook der Verweis auf Spamihilator.
In Spamihilator die Standard-Einstellungen
und bei den Einstellungen bzgl. SSL/TSL im Spamihilator das, was man ansonsten in Outlook eingetragen hätte.
Karamanga_2
 


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot] und 5 Gäste

 industrious-southeast