[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator • Thema anzeigen - T-Online hat umgestellt, nichts funktioniert mehr - ich auch
Seite 2 von 2

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 18. Apr 2014, 19:06
von Chactory

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 19. Apr 2014, 13:20
von sowo
:) :P :) :P :lol: :) :lol:
Freu es geht
Danke euch beiden fürs helfen

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 19. Apr 2014, 13:21
von sowo
allerdings habe ich nun die 32 Bit Version auf dem 64 Bit System

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 19. Apr 2014, 14:11
von larifaribummbumm
Hallo sowo,

ich freu mich!

Sei bitte so lieb und scheibe was du verändert hast, und wo der Fehler war (sofern du ihn erkannt hast).
Das ist sehr wichtig, gerade für andere Nutzer.

Wie bist du nun dazu gekommen, dass es läuft?
Neuinstall?
Änderung der Konfig nach Screens?
Oder nur die Programmänderung mit 64-32 Bit?

Schön, dass es klappt.

Grüße

Lari

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 19. Apr 2014, 15:15
von sowo
Was es am Schluss war weis ich nicht genau
Ich hatte den Spamhilator ja schon 10 mal neuinstalliert.
Als Vorlage hatte ich die Einstellung von Chactory von Seiner Seite übernommen.
Was anders war als vorher ist bei SSL Lokaler Server POP 3 995 Haken bei ermögliche Verbindung durch diesen Port und bei IMAP SSl 993 auch Haken setzen bei ermögliche Verbindung durch diesen Port

Dann im Incredimail sind nun folgende Einstellungen

Server Posteingang 127.0.0.1
Postausgang ; securesmtp.t-online.de
E-Mail : securepop.t-online.de&########@t-online.de&995
Anmeldung durch gesichertes Kennwort ohne Haken
postausgangserver mit Haken

unter Erweitert :Anmelden mit ( mit Haken) und eMail eintragen + Kennwort
Kein Haken bei Anmeldung durch gesicherte Authentifizierung

Erweitert: Postausgang 465 mit Haken bei SSL
Ankommende Mails 995 mit Haken bei SSL

Ich hoffe es kann jeder damit was anfangen ansonsten melden dann mache ich Screenshot

Einzigstes Mango an der Sache ich habe 3 e-Mail es kommt jetzt alles an Spam 3 mal in den Filter

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 19. Apr 2014, 15:44
von larifaribummbumm
Hallo sowo,

fein! Es freut mich, dass es geklappt hat und du sich nun entspannt zurücklehnen kannst.

Das mit den 3 Mal Spam ist ein "Muss", da Spammi dir keine Mails "verheimlicht".
Daher werden da alle angezeigt..

Liebe Grüße

Lari

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 19. Apr 2014, 15:54
von larifaribummbumm
larifaribummbumm:
Thema: "Feld "Ermögliche Verbindungen über diesen Port"

Chactory: "Das erscheint wahrscheinlich nur, wenn erweiterte Eigenschaften aktiviert sind."
Stimmt.

Die Lösung ist tatsächlich links unten das Feld "Zeige Einstellungen für Experten"

Wenn da kein Haken drin ist, dann werden die Haken hinter Verbindung/ Port POP3/"Ermögliche Verbindungen über diesen Port" nicht angezeigt.

Es könnte als so sein, wer das mal "im Expertenmodus" verändert/gelöscht hat, wird beim Wechsel zum "Normalmodus" nicht mehr erkennen, dass es diese Einstellung gibt.

Es macht also Sinn, das Standdartmäßig anzuklicken.

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

BeitragVerfasst: 21. Apr 2014, 17:01
von Chactory