[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - T-Online hat umgestellt, nichts funktioniert mehr - ich auch

T-Online hat umgestellt, nichts funktioniert mehr - ich auch

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon Chactory » 18. Apr 2014, 19:06


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon sowo » 19. Apr 2014, 13:20

:) :P :) :P :lol: :) :lol:
Freu es geht
Danke euch beiden fürs helfen
sowo
Power-User
Power-User
 
Beiträge: 12
Registriert: 15. Apr 2014, 12:22

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon sowo » 19. Apr 2014, 13:21

allerdings habe ich nun die 32 Bit Version auf dem 64 Bit System
sowo
Power-User
Power-User
 
Beiträge: 12
Registriert: 15. Apr 2014, 12:22

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon larifaribummbumm » 19. Apr 2014, 14:11

Hallo sowo,

ich freu mich!

Sei bitte so lieb und scheibe was du verändert hast, und wo der Fehler war (sofern du ihn erkannt hast).
Das ist sehr wichtig, gerade für andere Nutzer.

Wie bist du nun dazu gekommen, dass es läuft?
Neuinstall?
Änderung der Konfig nach Screens?
Oder nur die Programmänderung mit 64-32 Bit?

Schön, dass es klappt.

Grüße

Lari
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon sowo » 19. Apr 2014, 15:15

Was es am Schluss war weis ich nicht genau
Ich hatte den Spamhilator ja schon 10 mal neuinstalliert.
Als Vorlage hatte ich die Einstellung von Chactory von Seiner Seite übernommen.
Was anders war als vorher ist bei SSL Lokaler Server POP 3 995 Haken bei ermögliche Verbindung durch diesen Port und bei IMAP SSl 993 auch Haken setzen bei ermögliche Verbindung durch diesen Port

Dann im Incredimail sind nun folgende Einstellungen

Server Posteingang 127.0.0.1
Postausgang ; securesmtp.t-online.de
E-Mail : securepop.t-online.de&########@t-online.de&995
Anmeldung durch gesichertes Kennwort ohne Haken
postausgangserver mit Haken

unter Erweitert :Anmelden mit ( mit Haken) und eMail eintragen + Kennwort
Kein Haken bei Anmeldung durch gesicherte Authentifizierung

Erweitert: Postausgang 465 mit Haken bei SSL
Ankommende Mails 995 mit Haken bei SSL

Ich hoffe es kann jeder damit was anfangen ansonsten melden dann mache ich Screenshot

Einzigstes Mango an der Sache ich habe 3 e-Mail es kommt jetzt alles an Spam 3 mal in den Filter
sowo
Power-User
Power-User
 
Beiträge: 12
Registriert: 15. Apr 2014, 12:22

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon larifaribummbumm » 19. Apr 2014, 15:44

Hallo sowo,

fein! Es freut mich, dass es geklappt hat und du sich nun entspannt zurücklehnen kannst.

Das mit den 3 Mal Spam ist ein "Muss", da Spammi dir keine Mails "verheimlicht".
Daher werden da alle angezeigt..

Liebe Grüße

Lari
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon larifaribummbumm » 19. Apr 2014, 15:54

larifaribummbumm:
Thema: "Feld "Ermögliche Verbindungen über diesen Port"

Chactory: "Das erscheint wahrscheinlich nur, wenn erweiterte Eigenschaften aktiviert sind."
Stimmt.

Die Lösung ist tatsächlich links unten das Feld "Zeige Einstellungen für Experten"

Wenn da kein Haken drin ist, dann werden die Haken hinter Verbindung/ Port POP3/"Ermögliche Verbindungen über diesen Port" nicht angezeigt.

Es könnte als so sein, wer das mal "im Expertenmodus" verändert/gelöscht hat, wird beim Wechsel zum "Normalmodus" nicht mehr erkennen, dass es diese Einstellung gibt.

Es macht also Sinn, das Standdartmäßig anzuklicken.
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: T-Online hat umgestellt, nichts funktioniert mehr - ich

Beitragvon Chactory » 21. Apr 2014, 17:01


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Vorherige

Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

 industrious-southeast