[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - Spamihilator mit Windows 8 scannt nichts

Spamihilator mit Windows 8 scannt nichts

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Spamihilator mit Windows 8 scannt nichts

Beitragvon feldhueter » 16. Jan 2014, 17:56

hallo larifaribummbumm,

endlich habe ich irgendwie den anschluß gefunden um mein Problem anzugehen.

ich benutze schon jahrelang den spamihilator zur vollsten zufriedenheit. ich hab ihn heruntergeladen und schon hat er funktioniert, ohne daß ich irgendwas besonderes machen mußte.

aber jetzt habe ich ein neues notebook mit beriebssystem windows 8 und er scannt nix. das ausgegraute briefkastensymbol rechts unten lt. Andreas finde ich auch nicht an.

ich arbeite mit "incredimail", mein provider ist "inode" der posteingangsserver lautet "mail.inode.at", der postausgangsserver "smtp.inode.at", erweitert: SMTP 25 und POP3 110.

ich selbst bin nicht sehr geschickt mit computern aber auch mein spezialist, der mir immer wieder hilft, steht an. falls du mir helfen kannst, bitte ich um einfache unterweisung :)

vielen dank
feldhueter(in)
feldhueter
User
User
 
Beiträge: 1
Registriert: 5. Jan 2014, 13:33

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon Chactory » 19. Jan 2014, 21:36

Hallo feldhueter(in)!

Ich habe, weil es darin um etwas ganz anderes geht, mit Deiner Frage einen neuen Diskussionsfader erstellt.

Ich selbst kann Dir leider nicht helfen, weil ich kein Windows 8 besitze. Ich gehe davon aus, daß darin Programme und Apps unterschiedlich installiert werden. Wie anders, als in Windows 7, weiß ich allerdings nicht.

Mit anderen Worten: Ich spekuliere, daß es sich um die Art und weise der Installation des Spamihilators handelt, mit der Dein Spezialist experimentieren müßte.

Alternativ kann es aber auch sein, daß Ihr die Änderung der Mailkonten für Spamihilator noch nicht erfolgreich durchgeführt habt, wie in der beschrieben.

Vielleicht könnt Ihr, also Dein Spezialist und Du, ggf. nach Lösung des Problems eine Rückmeldung und Tipps für andere Spamihilator-Nutzer geben! :)

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon larifaribummbumm » 19. Jan 2014, 22:00

Hallo,

larifaribummbumm ist gerade mächtig verwirrt...

Hatte ich auf etwas von "feldhueter(in)" geantwortet?

Grüße in die Nacht...
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon Chactory » 19. Jan 2014, 22:08

Hallo larifaribummbumm!

Nein, genau umgekehrt ... Sie hatte hierauf geantwortet, schätze ich mal: viewtopic.php?p=65468#p65468. :)

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon larifaribummbumm » 20. Jan 2014, 01:38

Guten Morgen Zusammen,

Ah ja, ok. Weil feldhueter(in)" noch kein Posting hatte, mit dem ich etwas in Verbindung bringen konnte.

Ich bin ohne Kenntnisse was Win 8 angeht, daher ist alles was ich dazu beitrage spekulativ.
Daher denke ich, die Fehlersuche könnte ähnlich wie andere WIN BS´s sein.

Wenn das Symbol da nicht erscheint, würde ich erstmal schauen, ob das Programm überhaupt aktiv mitläuft. (Taskmanager)
Wurde der Installationsassistent ausgeführt?
Ist senden/ empfangen überhaupt (also auch ohne Spammi) möglich?

Grüße
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon Andreas_Z » 20. Jan 2014, 08:36

Hallo feldhueter!

Ist schon ziemlch blöd. Ich habe auch kein Win8. Das sich der Unterbau zu Win7 derart verändert hat, dass ältere Programme nicht mehr laufen, kann ich mir aber nicht vorstellen. Ich vermute einfach mal unverträglichkeiten mit der neuen Oberfläche. Daher schliesse ich mich klar larifaribummbumm an. Erst mal nachsehen, ob der Prozess überhaupt läuft.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon renato » 20. Jan 2014, 11:21

Habe eben wieder auf Windows 8.1 (64bit) den Spami installiert, funktioniert auf Anhieb ohne Probleme. Die Installation im Thunderbird mache ich jedoch immer händisch.
Viele Grüsse Renato
------------------------------------------------------------------------
AMD Ryzen 1700, Samsung 960 NVME 250GB, Seagate 4TB, GTX 1080Ti, W10 Pro
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 335
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon Chactory » 20. Jan 2014, 16:36

Hallo zusammen!

Vielen Dank, daß Ihr Euch miteingeschaltet habt! Und dann haben wir auch noch einen Win-8-Experten an Bord! :)

@Renato, könntest Du einmal etwas genauer erläutern, vielleicht sogar mit ein oder zwei Screenshots darstellen, wie Spamihilator unter Win8 installiert wird?

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon renato » 20. Jan 2014, 21:44

Hallo zusammen

Aus meiner Sicht gibt es nicht Spezielles zu beachten.
Ich hatte seinerzeit Spami unter Windows 7, dann habe ich einen Upgrade auf Windows 8 gemacht, da gab es nichts einzustellen/ändern.
Dann kam der Upgrade auf Windows 8.1, auch da alles wie es ist.
Nun habe ich einen neuen PC mit Windows 8.1 eingerichtet, Thunderbird ohne Konti eingerichtet, Spami 64bit installiert und die Mail-Daten vom alten PC auf den neuen kopiert.
Alle 23000 Mail, die 8 Mailkonten und die Einstellungen (~2.2GB) wurden korrekt übernommen und alles hat einwandfrei funktioniert.

Die Einstellungen sind wie bei Windows 7.

n.B. ich habe die Eintellungen vom alten Spami nicht auf den neuen PC übernommen, ich möchte wissen, ob die Standardeinstellungen vom Spami genügend Schutz bieten.
Viele Grüsse Renato
------------------------------------------------------------------------
AMD Ryzen 1700, Samsung 960 NVME 250GB, Seagate 4TB, GTX 1080Ti, W10 Pro
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 335
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon Chactory » 20. Jan 2014, 21:49

Hallo renato!

Vielen Dank für Deine Antwort! :)

Kannst Du bei Windows 8 ebenfalls den Mailkonto-Assisstenten einsetzen, oder muß Du die Konti manuell einrichten (was sowieso letztlich besser ist)?

Könntest Du vielleicht bei Gelegenheit einmal einen Screenshot von einem Installationsvorgang unter Windows 8.1 anfertigen? Ich habe überhaupt keine Vorstellung, wie eine "App" unter diesem Smartphone-ähnlichen Betriebssystem installiert wird ... :oops:

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon renato » 20. Jan 2014, 22:47

Hallo Chactory

Nachdem ich 2-3 mal Fehler gesucht habe nach der Installation mit dem Assistenten, habe ich immer die Kontis manuell eingerichtet. (ist ja so einfach)
n.B. Pro Monat richte ich 2-5 Spamis bei Freunden/Kollegen ein.

Ich benutze Windows 8.1 nur auf dem Desktop, mit den Apps kann ich mich nicht anfreunden.
Habe zwar einen grossen Bildschirm, aber die ewige hin und her Schieberei mag ich nicht, ich will arbeiten mit meinem PC und nicht Windows spielen.
Habe auch einen MSI 2020 mit Touch Screen, der dient mir nur für Demos des Windows 8.1, zum arbeiten damit, muss ich ihn auch im Desktop Modus benutzen.
Viele Grüsse Renato
------------------------------------------------------------------------
AMD Ryzen 1700, Samsung 960 NVME 250GB, Seagate 4TB, GTX 1080Ti, W10 Pro
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 335
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: Spamihilator mit Windows 8 scannt nichts

Beitragvon Chactory » 22. Jan 2014, 22:06


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

 industrious-southeast