[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - Einstellungen exportieren/importieren klappt nicht

Einstellungen exportieren/importieren klappt nicht

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon anbuva » 28. Jan 2012, 19:23

Hallo michel!

voll dafür :D

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Chactory » 29. Jan 2012, 12:11


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Andreas_Z » 30. Jan 2012, 07:46

Hallo michel!

Ich entnehme Deine Beitrag, dass es bisher nicht so war :D .
Ich glaube, Du kannst von allen am besten beurteilen, ob das geht oder nicht. Wenn ja, dann mach ruhig. Es vereinfacht sicher vieles. Zudem kommen so endlich auch die Einstellungen der Plugins mit rein. Die Funktion aus Spami zu entfernen halte ich für keine gute Idee. Das ist der Punkt, der es Otto-Normalverbraucher ermöglicht eine Sicherung zu durchzuführen, ohne sich mit der etwas komplizierten Verzeichnisstruktur des Userprofils auseinandersetzten zu müssen. Wie ist das eingentlich mit offenen Dateien? Können die Datenbanken denn einfach wegkopiert werden, wenn Spami noch läuft? Wenn nicht, dann wäre ein Kopplung an den ratsam.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon anbuva » 30. Jan 2012, 19:52

Hallo Andreas_Z!

ich habe die Erfahrung gemacht, dass es hier ratsam ist, dass VSS mit einzubeziehen. Wäre nicht das erste Mal, dass eine Datei nicht gesichert wurde, nur weil sie gerade aktiv war.

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Andreas_Z » 31. Jan 2012, 07:59

Hallo anbuva!

Ja, das stimmt.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon michel » 4. Feb 2012, 18:33

Hi!

Sqlite bietet eine Backup-Schnittstelle für die Datenbanken. Die muss ich mir auch noch einmal genauer anschauen. Scheint aber nicht schwer zu sein.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Blueprint » 1. Jul 2012, 20:21

Hallo michel!

Ich erwecke diesen Thread wieder zum Leben, weil mein Problem hier wohl am besten hinpasst.

Demnächst ziehe ich mit Spami ebenfalls auf einen neuen Rechner um und möchte vor allem die Zugangsdaten für meine E-Mail-Konten aus dem POP3-Notifier möglichst problemlos mitnehmen. Da ich eine ganze Menge Konten habe, würde mir das schon viel Arbeit ersparen.

Ginge das, indem ich in Windows XP aus dem Ordner "C:\Dokumente und Einstellungen\Username\Anwendungsdaten" den Unterordner "Spamihilator" mitnehme? In der Backup-Datei sind Kontodaten wie Name und Passwort ja nicht gespeichert, so weit ich sehen konnte.


Gruß
Blueprint
Blueprint
User
User
 
Beiträge: 2
Registriert: 8. Nov 2011, 14:29

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Chactory » 14. Jul 2012, 22:48

Hallo Blueprint!

Ein wenig hängt das auch davon ab, welcher Systemwechsel mit dem Umzug zugleich stattfindet. Speziell das Update von alten auf aktuelle Spamihilatorversionen bringt Veränderungen bei der Speicherung von Informationen in kleinen Datenbanken statt Textdateien mit sich. Der PopNotifier ist ebenfalls aktualisiert worden. Ein Wechsel von einem Windows-32-Bit auf 64-Bit dürfte weitere spezifische Änderungen erfordern.

Also ist es vielleicht empfehlenswert, eine saubere Neuinstallation durchzuführen, vielleicht mit ein oder zwei Probekonten, und dann die Datenformate in den alten und neuen Spamihilator-Verzeichnissen zu vergleichen.

(Sorry für die späte Antwort ...)

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon anbuva » 14. Jul 2012, 23:30

Hallo Chactory!

von mir noch ein Erfahrungswert:
den Hauptordner von Spami und den zugehörigen Spami-Userordner. Sofern es sich um das gleiche System handelt (also z. B. Windos 7 64bit) lässt sich dann alles bei einer Neuinstallation wieder problemlos bewerkstelligen. So erstelle ich immer Backups vom Spami.

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Chactory » 15. Jul 2012, 09:18

Hallo Anbuva!

Super Vorgehensweise!

Ich selbst finde es aber auch gar nicht so schlecht, Spamihilator einmal ganz neu zu installieren und zu konfigurieren, weil ich dabei manche neue Einstellung kennenlerne und teste. (Nun ja, Spielkind eben ... Spamihilator-Freak ... :lol:)

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon anbuva » 15. Jul 2012, 12:16

Hallo Chactory!

eine Neuinstallation hat auch seine Vorteile. Gerade wenn beim Lernen schon öfter mal was vermurkst (z. B. viele Spams wurden als NonSpam gelernt) wurde, lässt sich so einiges wieder ausbügeln.
Ich empfehle meine Vorgehensweise auch nur da, wo man sicher weiß, dass der Stand sauber und aktuell ist/war. Z. B. nach einem Jahr Lernphase und bisheriger super-Filterung. Ich habe nicht umsonst ein relativ gutes Ergebnis bei einer so niedrigen Email-Zahl. Ich stelle die Statistik aber ohnehin immer nach einer Änderung bei den Einstellungen zurück.

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Einstelungen exportieren/importieren klappt nicht

Beitragvon Chactory » 15. Jul 2012, 19:43

Hallo anbuva!

:)

Gruß
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Einstellungen exportieren/importieren klappt nicht

Beitragvon speedy-hammer » 20. Dez 2012, 15:13

huhu,

müssen denn jetzt alle ordner kopiert werden oder nur der unter username usw?
Ich bedanke mich im Voraus und hoffe auf schnelle Hilfe.

LG

speedy
speedy-hammer
Spam-Jäger
Spam-Jäger
 
Beiträge: 26
Registriert: 17. Aug 2009, 19:43

Re: Einstellungen exportieren/importieren klappt nicht

Beitragvon anbuva » 20. Dez 2012, 16:43

Hallo speedy-hammer!

sofern Du die gleichen Versionen später wieder installierst, würde ich sicherheitshalber immer alles kopieren. Der Programmordner muss nicht zwingend aber der Ordner vom Benutzer ist auf jeden Fall der wichtigste.

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Vorherige

Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 10 Gäste

 industrious-southeast