[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator • Thema anzeigen - outlook 2007 Zertifiat
Seite 1 von 2

outlook 2007 Zertifiat

BeitragVerfasst: 21. Dez 2007, 12:56
von bf
Guten Tag
Spami meldet im outlook 07 immer wieder "Der Zielprinzipalname ist falsch. Möchten sie den Server weiterhin verwenden". Ich tippe ja und die Meldung kommt später wieder. Wie kann ich das beseitigen? Beseten Dank für Eure Hilfe
Gruss bf

Re: outlook 2007 Zertifiat

BeitragVerfasst: 21. Dez 2007, 14:00
von nemesiz
gib anstatt der ip 127.0.0.1 ...->>> localhost ein.

Re: outlook 2007 Zertifiat

BeitragVerfasst: 21. Dez 2007, 21:43
von bf

Re: outlook 2007 Zertifiat

BeitragVerfasst: 22. Dez 2007, 10:06
von Chactory
Hallo Beat und Nemesiz,

möglicherweise haben sich tatsächlich Fehler bei der Mailkontenanpassung eingeschlichen. Der Posteingangsserver sollte mit Spamihilator entweder "localhost" oder "127.0.0.1" sein, dafür der Kontoname "mein_mailserver&mein_kontoname".

Unter Vista spielt auch das Vorgehen während der Installation eine große Rolle. Man sollte Spamihilator am besten unter dem üblicherweise verwendeten Vista-Benutzerkonto installieren, aber mit Administratorrechten bei der Installation. Bitte schau mal in Anbuvas FAQ, die ich unten in meiner Signatur verlinke.

Gruß, Chactory

Re: outlook 2007 Zertifiat

BeitragVerfasst: 23. Dez 2007, 06:31
von BF
hallo danke für die antworten
irgendetwas funktioniert noch nicht, aber ich bin am üben
besten dank

Re: outlook 2007 Zertifiat

BeitragVerfasst: 23. Dez 2007, 13:05
von anbuva
wenn Du dich an meine FAQ orientiert hast und der Fehler weiter auftaucht, würde mich schon weiteres (auch im Interesse meiner FAQ) interessieren. Was meinst Du denn mit Zertifikat? Ich kenne jetzt nur einen Grund, wo so eine Meldung unter Vista auftaucht und das wäre bei Googlemail.

Re: outlook 2007 Zertifiat

BeitragVerfasst: 24. Dez 2007, 18:26
von bf
Hallo anbuva

wenn ich den PC neu starte und dann outlook 07 starte meldet ein Fenster das Zertifikat von localhost sei nicht überprüfbar. Ich hätte ein Printscreen gemacht kann dies Ding aber vermutlich nicht hochladen. Oder? Bin der Meinung, das ich alles nach Angaben gemacht habe.
Arbeite sonst schon sehr lange mit Spami an diversen Orten und finde das Programm super.
Mit freundlichen Grüssen

Beat

Re: outlook 2007 Zertifiat

BeitragVerfasst: 24. Dez 2007, 23:24
von anbuva
Ein Zertifikat von localhost :? Versuch mir mal einen Screenshot zu senden....

Re: outlook 2007 Zertifiat

BeitragVerfasst: 25. Dez 2007, 07:11
von bubu
Hallo anbuva
wie kann ich denn ein Screenshot hochladen?
Die Zertifikatsinformationen sind.
INTERNETSICHEWRHEITSWARNUNG: von dem Server mit dem sie verbunden sind wird ein Sicherheitszertifikat verwendet, das nicht überprüft werden kann.
Keine der beabsichtigten Zwecke dieses Zertifikats konnten bestätigt werden.
Ausgestellt für: Localhost Ausgestellt von 127.0.0.1
Gültig 30.1.2004- 27.1.2014
Mit freundlichen Grüssen Beat
P.S. die Medung kommt nach jedem Neustart des PC's

Re: outlook 2007 Zertifiat

BeitragVerfasst: 25. Dez 2007, 20:35
von anbuva
Solche ähnliche Meldung kommt bei mir immer beim ersten Start nach Outlook bei Googlemail, wenn ich die Mails von dort abrufen will. Wenn ich diese Meldung bestätige, also annehme, funktioniert es.

Re: outlook 2007 Zertifiat

BeitragVerfasst: 25. Dez 2007, 21:00
von bubu
Oh ich habe gemeint, dass man dies wegbringt, wenn man alles richtig macht. Nach dem ersten jeweils Start läuft bei mir auch alles normal. Gruss Beat

Re: outlook 2007 Zertifiat

BeitragVerfasst: 25. Dez 2007, 21:10
von anbuva
Passiert es beim Abruf von Googlemail? Das muss dann mit Outlook 2007 zu tun haben, vorher hatte ich das Problem auch nicht. Ich muss gestehen, dass ich es immer nach dem Start bestätigt habe und mir danach keine weiteren Gedanken gemacht habe....

Re: outlook 2007 Zertifiat

BeitragVerfasst: 25. Dez 2007, 22:16
von nemesiz
Also ich kann bestätigen (wie schon X mal) dass diese Zertifikatsabfrage immer dann kommt wenn man SPAMI mit SSL/TLS "und" Outlook mit SSL/TLS nutzt.

Outlook nimmt beim automatischen Einrichten immer die SSL Settings, kann also passieren ohne dass man das merkt.

Wenn dies der Fall ist dann verbindet Outlook per SSL mit Spami und Spami mit SSL zum Konto.

Da mosert Outlook dann mit dem Zertifikat und es hilft in dem Fall nur entweder SSL/TLS in Outlook zu dekativieren oder eben LOCALHOST anstatt der LOCAL IP einzugeben.

Vllt. hilft das nun so weiter.

Re: outlook 2007 Zertifiat

BeitragVerfasst: 25. Dez 2007, 22:34
von anbuva
Sollte man ruhig ausprobieren; ich selber habe an diesen "Schrauben" ja auch schon mal gedreht, aber keinen Erfolg damit gehabt; vielleicht hängt es ja auch noch mit anderen Dingen zusammen oder ich habe selber etwas verkehrt gemacht. :?

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 07:13
von bf
Hallo zusammen
localhost geht bei vista nicht. Ich finde die (\windows\system32\drivers\etc\hosts) auf dem Vista-System leider auch nicht sonst könnte ich den Eintrag ändern. 127.0.0.1 localhost::1 localhost
Das mit dem SSL habe ich auch schon rausgefudne.Habe bei SPAMI SSL eingestellt und bei outlook nicht, dann geht es immer. Aber ich weiss nicht ob diese Kombination gut ist. Was das auf dei Sicherheit bewirkt? Ic muss mal mit der Serverfirma die uns die Adresse zur Verfügung stellt fragen.
Aber die arbeiten ja dieses Jahr nicht mehr. Da herrschen andere Gesetze als beim SPAMI-Speed-HELP-Team. Also herzlichen Dank aus der Schweiz.
Mfg Beat