[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator • Thema anzeigen - outlook 2007 Zertifiat
Seite 2 von 2

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 11:21
von anbuva
Die Datei hosts solltest Du dann mal über die Windows eigene Suche suchen lassen; schon ungewöhnlich, da diese Datei sich eigentlich dort befinden sollte.

Wenn Spami die Verschlüsselung aufbaut, dann ist es ja in Ordnung. Zwischen Outlook und Spami braucht es ja keine.

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 11:59
von nemesiz
jetzt haltet mich nicht für bescheuert aber....

seit 2 Tagen, hm, sogar ziemlich genau seit dem 24ten kann ich keine POP3 abrufe mehr machen.

OS: XP SP2 (incl. aller aktuellen Updates)
SPAMI: Aktuelle Version
CLIENT: Outlook 2007 SP1
AV: aktueller AVAST + Virendefinition

Ich hatte immer die einstellung... SSL in Outlook + SSL in Spami, sprich mit "LOCALHOST".

Es wurde nichts, rein garnichts am System geändert (ich habe 2x XP mit selbigen Settings laufen).

Nun ist es so dass eben seit dem 24ten das "SENDEN" geht aber das POP "EMPFANGEN" nicht mehr. Es kommt die Meldung in Outlook , POP3 Kann nicht angesprochen werden. (mehr gibts nicht, naja noch blah blah an den Admin wenden).

Das trifft auf alle POP Konten zu, acror, freenet usw usw.

War eben schon am verzweifeln. Jetzt habe ich, wieso auch immer, nur mal anstatt LOCALHOST wieder die 127.0.0.1 eingetragen, taaa taaaa, es funzt. LOCALHOST rein... funzt nicht.

Was ist denn da bitte los? Wie gesagt, selbiges Spiel auch auf dem 2t System. LOCALHOST will nicht mehr.

Es gab keinerlei Updateaktionen oder sonstige Systemänderungen.

Virus ist nicht vorhanden, auch Spyware oder sonstiges ist nicht vorhanden

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 14:28
von Andreas_Z
Hallo bf!

Die Sicherheit wird nicht dadurch beeinträchtigt. Das liegt daran, daß Outlook mit Spami immer nur über Localhost in Kontakt tritt. Das heißt, der gesamte Netzwerktraffic zwischen beiden Programmen verläßt den Rechner nicht. Du kannst daher unbesorgt unverschlüsselt arbeiten. Erst die Kommunikation von Spami zum Mailserver sollte dann verschlüsselt werden. Ansonsten gilt, was nemesiz weiter oben geschrieben hat.

Gruß Andreas_Z

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 14:31
von Andreas_Z
Hallo nemesiz!

Das ist ja Spannend. Wenn es mal geht und mal nicht, würde ich zuerst an der Firewall schrauben. Ansonsten habe da derzeit auch keine guten Vorschläge. Localhost sollte immer gehen.

Gruß Andreas_Z

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 17:23
von nemesiz
Problem gelöst, Systemwiederherstellung rockt.

Also, es war nun wie oben beschrieben, IP JA, LOCALHOST NEIN.

Dann bemerkte ich etwas ...

fritz.box geht auch nicht, IP geht.

So, jeder normalo PC Schrauber würde nun vermuten, irgendwas mit DNS oder sonst was aber!!!
jede Webadresse ging, nur eben Localhost und fritz.box waren nicht mehr erreichbar, auch nciht pingbar. über die ip jedoch, no problems.

ich bin ja echt nicht auf den kopf gefallen aber hier fällt mir nix mehr ein. es gab keinerlei systemänderung oder sonstiges. erst recht verwirrt mich dass es mit webadressen noch ging.

naja, backup drauf und ruhe. würd mich aber schon interessieren was hierfür die ursache sein kann.

PS: schiebt endlich den ABSENDEN Button nach links und SPEICHERN nach recht :twisted:

Re: outlook 2007 Zertifiat

BeitragVerfasst: 26. Dez 2007, 18:50
von anbuva
Klingt wirklich spannend; aber etwas muss ja passiert sein, wenn es mit der Wiederherstellung geklappt hat.

Re: outlook 2007 Zertifiat

BeitragVerfasst: 28. Dez 2007, 19:07
von Chactory

Re: outlook 2007 Zertifiat

BeitragVerfasst: 28. Dez 2007, 21:10
von anbuva
:mrgreen:

Re: outlook 2007 Zertifiat

BeitragVerfasst: 5. Aug 2008, 11:15
von hab ich vergessen, so lang war ich schon nicht mehr hier...
Nur falls es noch wen interessiert:
Mir ist grade die gleiche Fehlermeldung untergekommen, und das nach locker ein paar hundert völlig problemlosen Spami-Installationen...
Was war anders? Ich hab zum ersten Mal eine Funktion von Outlook 2007 benutzt, die die Kontoeinstellungen selbst konfiguriert (schien auch zunächst zu funktionieren); erst nachdem Spami sich dazwischengeschaltet hat, kam genau die oben beschriebene Fehlermeldung ("...Zielprinzipalname ist falsch...").
Am Zertifikat konnte es nicht liegen, das war korrekt eingetragen lt. Zeritifikats-Snap-In; der hier im Forum öfter erwähnte Lösungsvorschlag, 127.0.0.1 durch localhost zu ersetzen, hat auch nichts gebracht.
Nach Vergleich mit früheren Installationen (gute alte Handarbeit) fiel mir dann auf, dass der Assistent die lokale POP3-Verbindung statt auf Port 110 auf 995 mit SSL konfiguriert hatte; nach dem Deaktivieren von SSL und Rücksetzen auf 110 war der Spuk dann logischerweise vorbei.
Nicht dass es wesentlich wäre (so misstrauisch bin ich dann auch nicht, dass ich die Kommunkation zwischen Outlook und Spami verschlüsseln möchte) - aber warum die Verbindung zwischen den beiden per SSL nicht geklappt hat, ist mir immer noch ein Rätsel...

Re: outlook 2007 Zertifiat

BeitragVerfasst: 6. Aug 2008, 06:37
von Andreas_Z
Hallo hab ich vergessen, so lang war ich schon nicht mehr hier...!

Ist auch eine interessante Beobachtung. Könnte da eine lokale Firewall zwischenfunken?

Gruß
Andreas_Z

Re: outlook 2007 Zertifiat

BeitragVerfasst: 6. Aug 2008, 16:14
von hab ich vergessen, so lang war ich schon nicht mehr hier...

Re: outlook 2007 Zertifiat

BeitragVerfasst: 8. Aug 2008, 07:21
von Andreas_Z
Hallo hab ich vergessen, so lang war ich schon nicht mehr hier...!

Dann ist das Zertifikat sicher abgelaufen oder?

Gruß
Andreas_Z

Re: outlook 2007 Zertifiat

BeitragVerfasst: 9. Dez 2018, 20:13
von Chactory
Bei mir trat kürzlich auch der Zertifikatfehler auf. Ich hatte im Mailclient in den erweiterten Einstellungen beim Mailempfang SSL aktiviert … Das führte natürlich dazu, dass zwischen dem Mailclient und dem Computer (localhost) mit SSL kommuniziert wurde, und damit wurde das System nicht fertig. Bei mir hat also das Problem gelöst.