[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - outlook 2007 Zertifiat

outlook 2007 Zertifiat

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Re: outlook 2007 Zertifiat

Beitragvon anbuva » 26. Dez 2007, 11:21

Die Datei hosts solltest Du dann mal über die Windows eigene Suche suchen lassen; schon ungewöhnlich, da diese Datei sich eigentlich dort befinden sollte.

Wenn Spami die Verschlüsselung aufbaut, dann ist es ja in Ordnung. Zwischen Outlook und Spami braucht es ja keine.

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: outlook 2007 Zertifiat

Beitragvon nemesiz » 26. Dez 2007, 11:59

jetzt haltet mich nicht für bescheuert aber....

seit 2 Tagen, hm, sogar ziemlich genau seit dem 24ten kann ich keine POP3 abrufe mehr machen.

OS: XP SP2 (incl. aller aktuellen Updates)
SPAMI: Aktuelle Version
CLIENT: Outlook 2007 SP1
AV: aktueller AVAST + Virendefinition

Ich hatte immer die einstellung... SSL in Outlook + SSL in Spami, sprich mit "LOCALHOST".

Es wurde nichts, rein garnichts am System geändert (ich habe 2x XP mit selbigen Settings laufen).

Nun ist es so dass eben seit dem 24ten das "SENDEN" geht aber das POP "EMPFANGEN" nicht mehr. Es kommt die Meldung in Outlook , POP3 Kann nicht angesprochen werden. (mehr gibts nicht, naja noch blah blah an den Admin wenden).

Das trifft auf alle POP Konten zu, acror, freenet usw usw.

War eben schon am verzweifeln. Jetzt habe ich, wieso auch immer, nur mal anstatt LOCALHOST wieder die 127.0.0.1 eingetragen, taaa taaaa, es funzt. LOCALHOST rein... funzt nicht.

Was ist denn da bitte los? Wie gesagt, selbiges Spiel auch auf dem 2t System. LOCALHOST will nicht mehr.

Es gab keinerlei Updateaktionen oder sonstige Systemänderungen.

Virus ist nicht vorhanden, auch Spyware oder sonstiges ist nicht vorhanden
Die Realität ist der schlimmste Alptraum von allem.
Benutzeravatar
nemesiz
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 109
Registriert: 25. Feb 2007, 18:20
Wohnort: Mannheim

Re: outlook 2007 Zertifiat

Beitragvon Andreas_Z » 26. Dez 2007, 14:28

Hallo bf!

Die Sicherheit wird nicht dadurch beeinträchtigt. Das liegt daran, daß Outlook mit Spami immer nur über Localhost in Kontakt tritt. Das heißt, der gesamte Netzwerktraffic zwischen beiden Programmen verläßt den Rechner nicht. Du kannst daher unbesorgt unverschlüsselt arbeiten. Erst die Kommunikation von Spami zum Mailserver sollte dann verschlüsselt werden. Ansonsten gilt, was nemesiz weiter oben geschrieben hat.

Gruß Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: outlook 2007 Zertifiat

Beitragvon Andreas_Z » 26. Dez 2007, 14:31

Hallo nemesiz!

Das ist ja Spannend. Wenn es mal geht und mal nicht, würde ich zuerst an der Firewall schrauben. Ansonsten habe da derzeit auch keine guten Vorschläge. Localhost sollte immer gehen.

Gruß Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: outlook 2007 Zertifiat

Beitragvon nemesiz » 26. Dez 2007, 17:23

Problem gelöst, Systemwiederherstellung rockt.

Also, es war nun wie oben beschrieben, IP JA, LOCALHOST NEIN.

Dann bemerkte ich etwas ...

fritz.box geht auch nicht, IP geht.

So, jeder normalo PC Schrauber würde nun vermuten, irgendwas mit DNS oder sonst was aber!!!
jede Webadresse ging, nur eben Localhost und fritz.box waren nicht mehr erreichbar, auch nciht pingbar. über die ip jedoch, no problems.

ich bin ja echt nicht auf den kopf gefallen aber hier fällt mir nix mehr ein. es gab keinerlei systemänderung oder sonstiges. erst recht verwirrt mich dass es mit webadressen noch ging.

naja, backup drauf und ruhe. würd mich aber schon interessieren was hierfür die ursache sein kann.

PS: schiebt endlich den ABSENDEN Button nach links und SPEICHERN nach recht :twisted:
Die Realität ist der schlimmste Alptraum von allem.
Benutzeravatar
nemesiz
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 109
Registriert: 25. Feb 2007, 18:20
Wohnort: Mannheim

Re: outlook 2007 Zertifiat

Beitragvon anbuva » 26. Dez 2007, 18:50

Klingt wirklich spannend; aber etwas muss ja passiert sein, wenn es mit der Wiederherstellung geklappt hat.

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: outlook 2007 Zertifiat

Beitragvon Chactory » 28. Dez 2007, 19:07


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: outlook 2007 Zertifiat

Beitragvon anbuva » 28. Dez 2007, 21:10

:mrgreen:

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: outlook 2007 Zertifiat

Beitragvon hab ich vergessen, so lang war ich schon nicht mehr hier... » 5. Aug 2008, 11:15

Nur falls es noch wen interessiert:
Mir ist grade die gleiche Fehlermeldung untergekommen, und das nach locker ein paar hundert völlig problemlosen Spami-Installationen...
Was war anders? Ich hab zum ersten Mal eine Funktion von Outlook 2007 benutzt, die die Kontoeinstellungen selbst konfiguriert (schien auch zunächst zu funktionieren); erst nachdem Spami sich dazwischengeschaltet hat, kam genau die oben beschriebene Fehlermeldung ("...Zielprinzipalname ist falsch...").
Am Zertifikat konnte es nicht liegen, das war korrekt eingetragen lt. Zeritifikats-Snap-In; der hier im Forum öfter erwähnte Lösungsvorschlag, 127.0.0.1 durch localhost zu ersetzen, hat auch nichts gebracht.
Nach Vergleich mit früheren Installationen (gute alte Handarbeit) fiel mir dann auf, dass der Assistent die lokale POP3-Verbindung statt auf Port 110 auf 995 mit SSL konfiguriert hatte; nach dem Deaktivieren von SSL und Rücksetzen auf 110 war der Spuk dann logischerweise vorbei.
Nicht dass es wesentlich wäre (so misstrauisch bin ich dann auch nicht, dass ich die Kommunkation zwischen Outlook und Spami verschlüsseln möchte) - aber warum die Verbindung zwischen den beiden per SSL nicht geklappt hat, ist mir immer noch ein Rätsel...
hab ich vergessen, so lang war ich schon nicht mehr hier...
 

Re: outlook 2007 Zertifiat

Beitragvon Andreas_Z » 6. Aug 2008, 06:37

Hallo hab ich vergessen, so lang war ich schon nicht mehr hier...!

Ist auch eine interessante Beobachtung. Könnte da eine lokale Firewall zwischenfunken?

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: outlook 2007 Zertifiat

Beitragvon hab ich vergessen, so lang war ich schon nicht mehr hier... » 6. Aug 2008, 16:14

hab ich vergessen, so lang war ich schon nicht mehr hier...
 

Re: outlook 2007 Zertifiat

Beitragvon Andreas_Z » 8. Aug 2008, 07:21

Hallo hab ich vergessen, so lang war ich schon nicht mehr hier...!

Dann ist das Zertifikat sicher abgelaufen oder?

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: outlook 2007 Zertifiat

Beitragvon Chactory » 9. Dez 2018, 20:13

Bei mir trat kürzlich auch der Zertifikatfehler auf. Ich hatte im Mailclient in den erweiterten Einstellungen beim Mailempfang SSL aktiviert … Das führte natürlich dazu, dass zwischen dem Mailclient und dem Computer (localhost) mit SSL kommuniziert wurde, und damit wurde das System nicht fertig. Bei mir hat also das Problem gelöst.

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Vorherige

Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

 industrious-southeast