[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - bei mir springt spamihilator unter pegasus nicht an

bei mir springt spamihilator unter pegasus nicht an

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team


Filtert nicht...

Beitragvon mech » 1. Mai 2003, 12:08

Vorausgesetzt, dass das Programm richtig konfiguriert wurde, könnte es natürlich an der Filtereinstellung liegen.
Evtl. sind in deinen Spam-Mails nur wenige der typischen Spam-Wörter enthalten. In diesem Fall könnte es helfen die Filter-Agressivität in den Einstellungen testweise höher einzustellen oder auch die Spam-Mails durchzusehen und bestimmte Schlüsselwörter selbst in die Liste der Spam-Wörter hinzuzufügen.

Hilft das auch nicht, dürfte wohl etwas mit der Mail-Client-Konfiguration nicht stimmen.
mech
Spam-Terminator
Spam-Terminator
 
Beiträge: 81
Registriert: 27. Apr 2003, 15:27

Re: bei mir springt spamihilator unter pegasus nicht an

Beitragvon michel » 1. Mai 2003, 14:14

Ob Spamihilator arbeitet oder nicht, kann man an dem gelben Statusfenster oder an dem sich bewegenden kleinen Briefsymbol unten links neben der Uhr erkennen.
Wenn kein Fenster erscheint, oder sich das Symbol nicht bewegt, sind wahrscheinlich die Einstellungen im E-Mail-Programm falsch.

Gruß
Michel Krämer
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: bei mir springt spamihilator unter pegasus nicht an

Beitragvon Gast » 1. Mai 2003, 16:22

[quote="michel"]Ob Spamihilator arbeitet oder nicht, kann man an dem gelben Statusfenster oder an dem sich bewegenden kleinen Briefsymbol unten links neben der Uhr erkennen.
Wenn kein Fenster erscheint, oder sich das Symbol nicht bewegt, sind wahrscheinlich die Einstellungen im E-Mail-Programm falsch.

Genau: Das Teil arbeitet nicht: kein Fenster erscheint, kein Symbol bewegt sich. ...
Und wie stelle ich das E-mail Programm ein? Was soll da eigentlich eingestellt werden?? :oops: (peinlich, peinlich, null Ahnung, aber wenn ich schon mal wüßte was man da einstellen soll, dann hätt ich vielleicht erfolg...)

Mirjam
Gast
 

Re: bei mir springt spamihilator unter pegasus nicht an

Beitragvon Boris » 1. Mai 2003, 20:55

Hallo, Mirjam!

Dazu gibt es zwei Möglichkeiten.

1. Du startest den Setup-Wizard im Spamihilator-Ordner und folgst den Anweisungen.

2. Du konfigurierst Deinen Cleint manuell. Anleitung hier:
http://spamihilator.sourceforge.net/hel ... hp?lang=de

Wenn Du einen der beiden Wege komplett ausgeführt hast, müsste Spami ordnungsgemäß funktionieren.

Gruß
Boris
"Der Computer löst Probleme, die wir ohne ihn nicht hätten."
Benutzeravatar
Boris
 
Plugin-Programmierer
 
Beiträge: 982
Registriert: 15. Apr 2003, 11:10
Wohnort: München

Re: bei mir springt spamihilator unter pegasus nicht an

Beitragvon Gast » 1. Mai 2003, 21:12

ist aber nicht...
ich habe eine Adresse in Pegasus, die erkennt Spamihilator, die anderen beiden nicht, obwohl ich sie genau so konfiguriert habe, und anspringen tut er nicht.

Weder manuell konfiguriert, noch mit Wizard. Aber er erkennt, daß ich Pegasus habe, und er erkennt zumindest eine Adresse. Die ist aber superprivat, und ich hab da noch nie auch nur eine einzige Spam-e-mail bekommen, aber auf die anderen beiden haufenweise.

Wie soll der denn anspringen? Muß ich den irgendwie aktivieren?

Mirjam
Gast
 

Re: bei mir springt spamihilator unter pegasus nicht an

Beitragvon Abseilachter » 12. Mai 2003, 15:24

Win XP SP2, Pentium M III 600MHz, 256MB,
Thunderbird 1.5
Benutzeravatar
Abseilachter
Spam-Jäger
Spam-Jäger
 
Beiträge: 25
Registriert: 25. Mär 2003, 17:56


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

 industrious-southeast