Konfigurationsprobleme bei Spamihilator

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Konfigurationsprobleme bei Spamihilator

Beitragvon Kennin » 20. Jan 2017, 02:04

Spamihilator-Version: 1.6.0.0
Betriebssystem: Anderes (Bitte im Text angeben)
Architektur: 32-Bit
E-Mail-Programm: Thunderbird
Installierte Plugins: -

Wurde eine Fehlermeldung vom System erzeugt? Wenn ja, welche (genaue Beschreibung)?
Ja, Timeout oder Passwortfehler obwohl das Passwort 100% sicher richtig ist.

Lässt sich der Fehler reproduzieren? Wenn ja, wie?
Bei mir ja. Ich kriege Spamihilator ganz und gar nicht zum Laufen.

Ist eine andere Sicherheitssoftware außer Spamihilator auf dem System installiert? Wenn ja, welche?
Avast.

Wurde kürzlich ein Update oder eine Neuinstallation von Spamihilator durchgeführt?
Ja

Hast du das Forum bzw. die FAQ schon nach ähnlichen Problemen duchsucht?
Ja

Ich habe Probleme mit der Combo Thunderbird - Spamihilator.

Wenn ich den Wizard benutze um Thunderbird zu konfigurieren mit Spamihilator, dann verweigert Thunderbird mein Passwort.
Ich habe zu guter Letzt sogar das Passwort kopiert von der Webmail und da funktioniert es einwandfrei, also es ist definitiv das Richtige.

Zuerst hat Thunderbird immer wiederholt nach dem "richtigen" Passwort gefragt.
Und dann hat es plötzlich aufgehört nach dem Passwort zu fragen, aber dann bekomme ich nur Timeouts nach minutenlanger Wartezeit.

Ohne Spamihilator funktioniert Thunderbird einwandfrei.

Spamihilator: 1.6.0.0.
Thunderbird: 45.6.0
Windows: Windows 10 Pro, version 1607, built 14393.576

Ich habe sowohl Spamihilator auf English als auch Thunderbird als auch Windows. Deshalb hatte ich die Frage zuerst gestellt im englischen Forum, bekam aber dort keine Antwort.

Jetzt versuche ich es noch einmal hier, und hoffe dass man mir hier mit englischer Konfiguration weiterhelfen kann... sonst wirds leider schwierig.
Dateianhänge
ThunderbirdError.png
Die Timeoutmeldung
ThunderbirdError.png (9.52 KiB) 423-mal betrachtet
Kennin
Kennin
Spam-Terminator
Spam-Terminator
 
Beiträge: 66
Registriert: 21. Dez 2004, 11:42
Wohnort: Antwerpen - Belgien

Re: Konfigurationsprobleme bei Spamihilator

Beitragvon renato » 20. Jan 2017, 09:22

Hallo Kennin

Wenn der Thunderbird ohne Spami funktioniert, sind die benötigten Änderungen in den Kontoeinstellungen nicht richtig.
Der Wizzard hatte schon immer Probleme und sollte schon lange nicht mehr benutzt werden.

Mach die Einstellungen von Hand und es funktioniert.
http://wiki.spamihilator.com/doku.php?i ... nfigclient

oder suche mal mit: https://www.google.ch/search?q=spamihil ... en&ie=&oe=
Viele Grüsse Renato
------------------------------------------------------------------------
Medion ERAZER X5330 mit Intel i7-4770k / SSD(256+32GB)+2TB+4TB / NVIDIA GeForce 960 / 1TB Wechsel(Siko) / Windows 10 Home (64 Bit)
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 318
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz

Re: Konfigurationsprobleme bei Spamihilator

Beitragvon Kennin » 27. Jan 2017, 13:53

Wie gehabt. Mit deutschen Anleitungen bin ich schlicht und ergreifend garnix.
Mein Deutsch und English sind zwar so gut wie gleichwertig... aber:

Die Terminologie ist wirklich anders. Da sind Sachen die ähneln sich sprachlich sehr, und da herauszusuchen was jetzt genau wie gemeint ist, mit deutschen Screenshots von Outlook, dass ja sowieso anders aufgebaut ist als Thunderbird ist für mich nicht realistisch.

Ehrlich gesagt ist es mir recht egal welches Programm ich verwende für meine Emails. Wenn jemand mir ein GRATIS Emailprogramm für Windows 10 empfehlen kann das leichter zu konfigurieren ist, dann sehr gerne!
Es sollte nur funktionieren mit Spamihilator und es sollte eine eindeutige, englischsprachige Anleitung geben. Und vor allem: es sollte gratis sein. Outlook kann ich mir nicht leisten.

Ein deutschsprachiges Emailprogramm ist auch keine Option, da ich in Belgien lebe und mein ganzer PC auf Englisch ist und manchmal auch Freunde meinen PC benutzen.

Am Allerbesten wäre es eigentlich wenn Spamihilator selber ein vollwertiger Emailclient werden würde.

Trotzdem danke für die Mühe! Ich weiss es durchaus zu schätzen, auch wenn nichts dabei herauskommt.
Kennin
Kennin
Spam-Terminator
Spam-Terminator
 
Beiträge: 66
Registriert: 21. Dez 2004, 11:42
Wohnort: Antwerpen - Belgien

Re: Konfigurationsprobleme bei Spamihilator

Beitragvon renato » 27. Jan 2017, 14:26

Hallo Kennin

Die manuelle Einstellung ist doch sehr einfach.
Beim Server Localhost oder 127.0.0.1 eintragen und beim Benutzernamen den Eintrag der vorher im Server stand, vor dem Benutzernamen eintragen und durch ein & trennen.

Ich habe leider keine englische Version von Thunderbird zur Verfügung.
Hier meine Einstellungen für ein POP Konto.
Dateianhänge
Mozilla Thunderbird.jpg
Mozilla Thunderbird.jpg (26.79 KiB) 406-mal betrachtet
Viele Grüsse Renato
------------------------------------------------------------------------
Medion ERAZER X5330 mit Intel i7-4770k / SSD(256+32GB)+2TB+4TB / NVIDIA GeForce 960 / 1TB Wechsel(Siko) / Windows 10 Home (64 Bit)
Benutzeravatar
renato
Fast schon ein Mitarbeiter
Fast schon ein Mitarbeiter
 
Beta-Tester
 
Beiträge: 318
Registriert: 21. Sep 2007, 08:54
Wohnort: Schweiz


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste

cron

 industrious-southeast