Manual configuration

Diskussionen über das Forum selbst.

Moderator: Forum-Team

Manual configuration

Beitragvon MarkTwain » 15. Aug 2015, 00:50

After reading (and comprehending, to a certain extent) extensively, I cannot grasp how to do this.

I have Outlook. My server is AT&T (@sbcglobal.net). I have another webmail account for business. That is the account where I get thousands of email in trash/spam per week (@webmail1and1). That is where I want Spami to work.

My account is 6.5 years old and all of a sudden, they do not have any history of my SPAM. Currently, all of my mail has been going into spam, and I turned OFF the anti-SPAM four days ago. The filters that I designed are not working either.

Webmail 1and1 is being extremely difficult from a support standpoint, so I decided to act. I downloaded a program yesterday. Working backwards, when I realized that without mail coming into the inbox, it could not filter spam. I could not then create a whitelist, unless copy/paste each address that I move as Not Spam.

Today, I downloaded Spamihilator and realized that I should highlight all the mail in my Inbox and mark it as UNREAD, in order to have "new" mail. Even though it should have been easy, that was not a simple two-step process, either.

After writing this out, I think that the proper setup would be using the incoming server information from (IMAP) webmail1and1. I have to get the password from the business, if I am correct, because it is not my website. Have I figured it correctly?

Thank you.
MarkTwain
User
User
 
Beiträge: 2
Registriert: 14. Aug 2015, 22:32

Zurück zu Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

 industrious-southeast