Neue Website und neues Forum

Diskussionen über das Forum selbst.

Moderator: Forum-Team

Neue Website und neues Forum

Beitragvon michel » 21. Sep 2007, 14:29

Liebe Forums-Benutzer,

ab sofort ist die neue Spamihilator-Website online. Zeitgleich wurde das Forum auf das neue phpBB3 umgestellt. Die alten Beiträge und Benutzerdaten sind dabei erhalten geblieben.

Durch den Umzug kann es sein, dass manche Avatare nicht mehr korrekt angezeigt werden. Wenn ihr damit Probleme habt, ladet euren Avatar einfach noch einmal hoch und alles ist wieder gut. :-)

Das Design des Forums wurde zwar ausgiebig getestet, es kann jedoch hier und da noch ein paar Schönheitsfehler geben. Wenn ihr welche findet, meldet euch einfach in diesem Thread. Danke!

Ansonsten stehe ich für die Beseitigung von Problemen mit der neuen Website bzw. mit dem neuen Forum gerne zur Verfügung.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon KanuUli » 21. Sep 2007, 14:52

Mahlzeit

ääääh wo ist des css File?

aaaaaah

Gruß Kaaaaaarg.....
Benutzeravatar
KanuUli
Kanu-Kapitän
Kanu-Kapitän
 
Forum-Team
 
Beiträge: 1449
Registriert: 25. Jul 2003, 12:59
Wohnort: Bamberg, Germany

Re: Neue Website und neues Forum

Beitragvon michel » 21. Sep 2007, 14:56

Hi!

Die .css-Datei wird von phpBB dynamisch erzeugt und aus Gründen der Effizienz in der Datenbank zwischengespeichert.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon michel » 21. Sep 2007, 15:00

Hi!

Hey! Was hast du gemacht? Alles sieht nun anders aus????

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon KanuUli » 21. Sep 2007, 15:01

Mahlzeit

ich bin unschuldig.... ich hab doch nur die eine Datei gelöscht.........

ne, Scherz beiseite... du siehst was ich mein?
(hab gerade geschaut, ob man da irgendwas einstellen kann, seh aber nichts)

Gruß Kanu
Benutzeravatar
KanuUli
Kanu-Kapitän
Kanu-Kapitän
 
Forum-Team
 
Beiträge: 1449
Registriert: 25. Jul 2003, 12:59
Wohnort: Bamberg, Germany

Re: Neue Website und neues Forum

Beitragvon KanuUli » 21. Sep 2007, 15:05

Im phpBB Design sahs gut aus :)


hmm also wenn ich (vorhin im Spami Design) auf style.php?id=4&lang=de gehe dann ist die datei leer...
Benutzeravatar
KanuUli
Kanu-Kapitän
Kanu-Kapitän
 
Forum-Team
 
Beiträge: 1449
Registriert: 25. Jul 2003, 12:59
Wohnort: Bamberg, Germany

Re: Neue Website und neues Forum

Beitragvon michel » 21. Sep 2007, 17:41

Hi!

Ich hab's nun herausgefunden. Ich glaube, ich bin einfach total übermüdet. Es war mein eigener Fehler. Ich habe die neue Seite zunächst auf dem Server unter einer anderen Subdomain betrieben, um sie vollständig zu testen bevor sie online geht. Nachdem sie unter http://www.spamihilator.com einwandfrei lief, habe ich die Subdomain deaktiviert, dadurch konnte ein Stylesheet nicht mehr gefunden werden, das ich irgendwo hart-kodiert eingetragen hatte :( Liegt wahrscheinlich wirklich an der Müdigkeit. Ich entschuldige mich für diesen Fauxpas und gehe nun ins Bett *LOL*

Gruß
Michel

PS: Viel Spaß nun mit dem neuen Forum. Es sollte nun einwandfrei laufen :)
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon anbuva » 21. Sep 2007, 19:06

Hallo Michel,

lieber am Anfang einige Probleme, als dass es mittendrin irgendwann einmal passiert.... :wink:

Glückwunsch zum neuen Design! :D

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Neue Website und neues Forum

Beitragvon Chactory » 21. Sep 2007, 20:39

Hi zusammen!

Tolles neues Design, Michel! Kommt elegant und leicht daher.
Was sind eigentlich aktive Themen?
Wo ist eigentlich der Button "Mit Gruß antworten" geblieben?
Sind die Verlinkungen innerhalb des Forums auf andere Beiträge verlorengegangen?
Bisher öffnete ein Link einen neuen Browser-Tab, jetzt leider nicht mehr.
Die Grenze zwischen den Beiträgen ist etwas schlechter zu erkennen, als früher -
das war bisher immer einer der Spamihilator-typischen Vorteile.
Super ist auch die Anzeige, wer online ist.
Schön auch die Buttons "melden", "verwarnen" und "Information".
Super: Die Beitragstexte bleiben innerhalb der Seitenbreite, keine Überbreiten mehr!
Folge ich einem Link der Benachrichtigungsmail, muß ich mich jedesmal erneut einloggen ...
Daß Beiträge nachträglich bearbeitet wurden, wird nicht mehr automatisch angezeigt.

Beste Grüße von einem insgesamt begeisterten
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Neue Website und neues Forum

Beitragvon anbuva » 21. Sep 2007, 21:37

weiterhin habe ich hier ein Problem bei der Anmeldung; ich muß mich für jeden Beitrag neu anmelden.... :cry:
Sind aber alles Kinderkrankheiten; wir können ja nicht erwarten, dass innerhalb von wenigen Stunden alles gleich funktionieren kann.... :wink:

Ansonsten sind es gerade die (auch von Chactory genannten) Kleinigkeiten, die mich momentan hier auch begeistern :D
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Neue Website und neues Forum

Beitragvon michel » 22. Sep 2007, 09:22

Chactory hat geschrieben:Was sind eigentlich aktive Themen?

Auf der Forenübersicht direkt über der Kategorie "Spamihilator-Hilfe".

Chactory hat geschrieben:Wo ist eigentlich der Button "Mit Gruß antworten" geblieben?

Den habe ich noch nicht hinzugefügt, sorry. Ich werde das nächste Woche machen. Bitte also noch ein wenig Geduld.

Chactory hat geschrieben:Sind die Verlinkungen innerhalb des Forums auf andere Beiträge verlorengegangen?

Nein.

Chactory hat geschrieben:Bisher öffnete ein Link einen neuen Browser-Tab, jetzt leider nicht mehr.

Das ist korrekt. Da musst du dich beim W3C beschweren, das das target-Attribut für das a-Tag gestrichen hat.

Chactory hat geschrieben:Die Grenze zwischen den Beiträgen ist etwas schlechter zu erkennen, als früher -
das war bisher immer einer der Spamihilator-typischen Vorteile.

Ich kann die Grenze eigentlich ganz gut erkennen. Dort sind ja immer die Buttons und der Avatar. Wenn nötig, kann ich aber auch noch eine Linie oder so etwas ähnliches hinzufügen. Vielleicht kannst du einen Screenshot erstellen und einzeichnen, was du gerne hättest.

Chactory hat geschrieben:Super ist auch die Anzeige, wer online ist.

Finde ich auch :-) Besonders, dass man sieht, welche Bots (Google, Yahoo, etc) gerade online sind :-)

Chactory hat geschrieben:Folge ich einem Link der Benachrichtigungsmail, muß ich mich jedesmal erneut einloggen ...

Kann ich nicht reproduzieren. Wird vielleicht in einer neueren Version der Foren-Software behoben. Oder es ist ein Bedienungsfehler :) :P

Chactory hat geschrieben:Daß Beiträge nachträglich bearbeitet wurden, wird nicht mehr automatisch angezeigt.

Ich nehme an, das betrifft nur Beiträge, auf die noch niemand geantwortet hat. Wenn ich das richtig verstanden habe, kann ein Benutzer innerhalb einer bestimmten Zeitspanne noch unbemerkt Änderungen vornehmen. Danach wird es wieder angezeigt.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon michel » 22. Sep 2007, 09:24

anbuva hat geschrieben:weiterhin habe ich hier ein Problem bei der Anmeldung; ich muß mich für jeden Beitrag neu anmelden.... :cry:

Das kann ich nicht reproduzieren. Vielleicht musst du mal alle Cookies löschen. Ganz unten auf der Seite gibt es dafür auch einen Link. Ich würde es aber zusätzlich im Browser auch nochmal machen.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon Chactory » 22. Sep 2007, 12:41

Hi Michel,

vielen Dank für Deine Antwort.

Wo die aktiven Theme zu finden sind, weiß ich - ich brauchte wohl nur ein bißchen länger, um zu verstehen, was sie sind. Offensichtlich alle Themen, in denen in den letzten sieben Tagen etwas gepostet wurde. Super, diese neue Rubrik! :)

Die Verlinkungen innerhalb des Forums funktionieren aber nicht mehr ganz korrekt. Man kommt leider nicht mehr auf den verlinkten Beitrag, wenn auch auf die entsprechende Seite. Nun gut, Tribut an den Fortschritt ... :|

Was ist das für eine neue Sache beim W3C (ich kann hier keine Neuerung der Spezifikationen finden)? Weißt Du, warum die Leute ausgerechnet dieses wirklich brauchbare Attribut streichen mußten?

Michel hat geschrieben:Ich kann die Grenze eigentlich ganz gut erkennen.
Nun, vielleicht muß ich mich einfach nur dran gewöhnen.

Danke für den Tipp mit den Cookies, werde es mal testen. (Ich bin zwar nicht Anbuva, aber beinahe sein weiteres alter ego. :mrgreen:) - Nein, das hat nicht geklappt, nun werde ich mal das Profil überprüfen.
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Neue Website und neues Forum

Beitragvon michel » 22. Sep 2007, 12:56

Chactory hat geschrieben:Was ist das für eine neue Sache beim W3C (ich kann hier keine Neuerung der Spezifikationen finden)? Weißt Du, warum die Leute ausgerechnet dieses wirklich brauchbare Attribut streichen mußten?

Wie du weißt, ist die Spamihilator-Website schon seit langem in XHTML 1.0 Strict. In diesem Standard gibt es das target-Attribut nicht. Das Forum ist nun auch XHTML 1.0 Strict, sodass es die Möglichkeit, einen Link im neuen Fenster zu öffnen, nicht mehr gibt. Die Streichung dieses Attributs durch das W3C hat hat in der Vergangenheit schon große Diskussionen ausgelöst. Soweit ich weiß, denkt das W3C darüber nach es in zukünftigen XHTML-Versionen wieder aufzunehmen. Bis dahin musst du halt die Shift-Taste gedrückt halten, wenn du auf einen Link klickst. Oder du verwendest Opera und machst eine Mausgeste :-) :-)

Chactory hat geschrieben:Danke für den Tipp mit den Cookies, werde es mal testen. (Ich bin zwar nicht Anbuva, aber beinahe sein weiteres alter ego. :mrgreen:) - Nein, das hat nicht geklappt, nun werde ich mal das Profil überprüfen.

Merkwürdig. Ich bin schon den ganzen Tag im Forum und noch kein einziges Mal rausgeflogen.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Neue Website und neues Forum

Beitragvon Chactory » 22. Sep 2007, 13:07

Hi Michel,

michel hat geschrieben:Wie du weißt, ist die Spamihilator-Website schon seit langem in XHTML 1.0 Strict.
Aber wie ich wohl vergessen hatte ... :oops:
Mit XHTML kenne ich mich nicht gut aus.
Vielen Dank für den Hinweis! Hoffentlich nehmen sie also das target-Attribut bald wieder auf!

michel hat geschrieben:... und noch kein einziges Mal rausgeflogen.
Ich fliege auch nicht raus. Aber jedesmal, wenn ich den Hyperlink einer Benachrichtigungsmail verwende, um einen Beitrag zu lesen, wird das damit geöffnete neue Browserfenster ohne automatische Anmeldung angezeigt. Das war früher anders, da wurde man direkt automatisch eingeleoggt.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Nächste

Zurück zu Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

 industrious-southeast