SSL-Einstellung Outlook 2010

Alles, was mit Spamihilator zu tun hat. (Keine Hilfe, Bugs oder Feature Requests, siehe jeweils dort.)

Moderator: Forum-Team

SSL-Einstellung Outlook 2010

Beitragvon Helmut_M » 30. Nov 2013, 14:20

Hallo Spamihilator-Gemeinde,

ich wollte eben in Outlook 2010 die Einstellungen bei meiner T-Online-Adresse auf SSL umstellen und erhalte nachstehende Fehlermeldung:

'Testnachricht senden: Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung.'

Die neuen Einstellungen:
POP3 - 995
Server erfordert eine verschlüsselte Verbindung
SMTP - 25
TLS

Vielen Dank für Eure Mühe!

-----xxxxxxx-----
Fehler behoben - es funktioniert jetzt mit SSL!
Helmut_M
Spam-Terminator
Spam-Terminator
 
Beiträge: 63
Registriert: 17. Jun 2007, 08:34
Wohnort: Memmingen

Re: SSL-Einstellung Outlook 2010

Beitragvon Chactory » 14. Dez 2013, 23:58

Hallo Helmut_M!

Sorry, daß ich mich nicht gemeldet habe - war leider vom Netz getrennt, weil unser Kater ein Kabel angebissen hatte. :evil: Problem alleine gelöst, Anwendung des Spamihilators alleine hinbekommen? Das sind die besten User! :)

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: SSL-Einstellung Outlook 2010

Beitragvon NoMamSpam » 17. Jan 2014, 17:35

Hallo,
ich möchte hier auch noch einen Tipp geben speziell mit GMX und T-Online E-Mail Adressen in Verbindung mit dem Spamihilator und Outlook 2010. Das von mir verwendete Betriebssystem ist Windows 7 - 64 Bit Version. Seit der Umstellung auf SSL kamen bei mir keine E-Mails mehr an. Verwendet habe ich den Server Typ „POP3“.
Da ich den Spamihilator aber nicht missen möchte, habe ich folgende Einstellungen durchgeführt:

Vorgehensweise
1. Die E-Mail Konten bei Outlook 2010 auf SSL umstellen. Die jeweiligen E-Mail Provider bieten dafür passende Lösungen (Tutorials) an, siehe:
GMX: https://hilfe.gmx.net/sicherheit/ssl.html#outlook,
T-Online: http://hilfe.telekom.de/hsp/cms/content ... -554647872 .
2. Danach den Setup Assistenten des Spamihilators starten und die verwendeten Konten bestätigen.
3. Jetzt zum Einstellungsmenü von Spamihilator und zur Option Verbindung - SSL/TLS navigieren.
4. Mausklick auf die Schaltfläche "Bekannte Server".
5. Doppelklick auf das entsprechende E-Mail Konto. Der Port muss gemäß den Hinweisen des E-Mail Providers angepasst werden (siehe Punkt 1, meistens Port 995).
6. Nun die Option "Sichere Verbindung über SSL/TLS" aktivieren und die Änderungen mit einem Klick auf die Schaltfläche „OK“ bestätigen.

Das Häkchen unter der Option Aktiviere SSL/TLS automatisch, falls verfügbar hatte ich beim ersten Abrufen der E-Mails aktiviert, danach aber wieder deaktiviert.

Jetzt sollten die E-Mails von T-Online und GMX problemlos abgerufen werden können. Ich hoffe ich habe nichts vergessen.
Benutzeravatar
NoMamSpam
Spam-Jäger
Spam-Jäger
 
Beiträge: 26
Registriert: 14. Jul 2007, 16:03

Re: SSL-Einstellung Outlook 2010

Beitragvon Chactory » 20. Jan 2014, 21:44

Hallo NoMamSpam!

Herzlichen Dank für Deinen detaillierten TiPP! :)

Ich möchte allerdings gerne noch ergänzen: Beim Mail-Versand müssen die Mailkonten tatsächlich auf SSL/TLS umgestellt werden. Doch beim Mailempfang ist es sinnvoll, die Kontoeinstellungen unverändert zu belassen. Logisch: Zwischen Mail-Programm und Spamihilator verläuft die Kommunikation ja auf meinem eigenen Computer, hier nützt SSL/TLS nichts, sondern stört höchstens noch. Aber zwischen Spamihilator und dem Mailserver sollten für den Mailempfang innerhalb der Spamihilator-Einstellungen SSL/TLS ermöglicht werden.
Zwischenablage03.png
Zwischenablage03.png (45.15 KiB) 2495-mal betrachtet

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: SSL-Einstellung Outlook 2010

Beitragvon white_chapel » 29. Dez 2014, 18:25

2 Fragen hätte ich dazu noch mal: wie muss denn jetzt genau die Konfiguration bei Outlook aussehen? Und welche Einstellungen speziell benötige ich für das Senden von Mails?

Vielleicht auch wieder ein paar schöne Bildchen! :wink:

Danke Euch!

P.S.: ich bekomme beim Senden folgende Fehlermeldung: "Testnachricht senden. Die Anmeldung beim Postausgangsserver (SMTP) ist fehlgeschlagen. Das Problem kann am Servernamen liegen, der Server verlangt eine Anmeldung, Oder er unterstützt SSL nicht. Überprüfen Sie die SSL- und Authenmtifizierungseinstellungen unter "Weitere Einstellungen"."
white_chapel
Power-User
Power-User
 
Beiträge: 5
Registriert: 23. Jun 2007, 09:35

Re: SSL-Einstellung Outlook 2010

Beitragvon larifaribummbumm » 29. Dez 2014, 18:41

Signatur Chactory:
http://www-old.spamihilator.com/forum/viewtopic.php?p=65634#p65634
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40


Zurück zu Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

 industrious-southeast