Newsletter-Filter funktioniert nicht

Antwort erstellen

Bestätigungscode
Gib den Code genau so ein, wie du ihn siehst; Groß- und Kleinschreibung wird nicht unterschieden.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet
Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Newsletter-Filter funktioniert nicht

Beitrag von Chactory » 5. Mär 2007, 15:07

Hallo nemesiz und Quellcore,

inzwischen spiele ich mit dem Gedanken, meine in der Freundesliste eingetragenen Newsletter-Absender dort wieder zu löschen. Ich möchte sie stattdessen lieber mit Betreff in die Signaturenliste oder mit der Empfängerkennung in die Newsgroupsliste in das Newsletter-Plugin eintragen. Allerdings habe ich tatsächlich Probleme, weil manche Newsletter wechselnde Betreffs haben oder keine Newsgroup als Empfänger angeben.
Ich hoffe deshalb, daß Michel Krämer in der neuen Spamihilatorversion auch den ansich sehr intelligenten Newsletter-Filter noch mit einer Absender-Liste ergänzt.
Bisher verwende ich die Freundeliste nämlich eigentlich nicht korrekt. Ich wollte dies bisher absichtlich nie, damit sich Spamihilator aus eigener Filterleistung bewähren muß, und ich habe trotzdem eine recht gute (geringe) Rate falsch-positiver Filterungen.

Gruß, Chactory

Beitrag von Quellcore » 5. Mär 2007, 14:54

Hallo nemesiz!

Schau Dir mal die Betreffzeile genauer an, evtl. kommst Du damit weiter!
Ansonsten mußt Du halt die von mir genannten Ausweichmöglichkeiten in Betracht ziehen, den Whitestring-Filter oder die Freundesliste zu benutzen.

Gruß
Quellcore

Beitrag von nemesiz » 5. Mär 2007, 14:42

Hallo Quellcore!


ah, also komme ich mit der eingabe von news@saturn. nicht weiter..

seh ich da nun also richtig. kein wunder dass da immer alles als spam erkannt wird.
(sind halt meis images)


Gruß
nemesiz

Beitrag von Quellcore » 5. Mär 2007, 14:35

Hallo nemesiz!

Es gibt 3 Merkmale, an denen man Newsletter erkennen könnte:

  • Eine gleichbleibende Phrase im Betreff der Mail
  • Immer die gleiche Empfängeradresse, aber NICHT Deine eigene Mailadresse (Stichwort Newsgroups)
  • Immer die gleiche Absender-Adresse

Michel, der Programmierer des Spamihilators und des Newsletter-Plugins, hat es leider nicht vorgesehen, Newsletter mit immer der gleichen Absender-Adresse mit dem Newsletter-Plugin zu erkennen.
Dafür muß man dann andere Filter wie den Whitestring-Filter oder die Freundesliste mißbrauchen.
Hauptproblem der Würgarounds mit anderen Filtern ist die Tatsache. daß man den lernenden Filter von Newslettern nicht unbedingt als Non-Spam lernen lassen sollte, da diese spamtypische Merkmale aufweisen. (Das hiermal lesen)

Auf eine erweiterte Version des Newsletter-Plugins werden wir wohl noch einige Zeit warten müssen, d Michel den Spami gerade komplett neu schreibt und solche Projekte dann ganz hinten an stehen.

Gruß
Quellcore

Beitrag von nemesiz » 5. Mär 2007, 14:16

Chactory hat geschrieben:Hi Thomas, hi Anbuva,

bitte poste doch mal den Eintrag im Newsletter-Plugin und den Header des Newsletters.
Typischer Fehler N°1: Man soll ja den Empfänger in die Liste eintragen, nicht den Absender. Fehler N°2: Manche Newsletter-Versender ändern ihre Angaben.

Gruß, Chactory


kann mir das nun mal jemand erklären?

ich bekomme einen newsletter von saturn.

news@saturn.de ... sodele
und was trag ich nun wie und wo ein?

Beitrag von tlu » 14. Mai 2006, 23:11

Chactory hat geschrieben:Typischer Fehler N°1: Man soll ja den Empfänger in die Liste eintragen, nicht den Absender.


Aargh - das war's! Ich Schussel hatte tatsächlich einige falsche Einträge eingepflegt - peinlich, peinlich ... :oops: Aber natürlich vielen Dank für den Hinweis! Wer weiß, wie lange ich noch herumgerätselt hätte, ohne über das Offensichtliche zu stolpern.

Gruß

Thomas

Beitrag von anbuva » 14. Mai 2006, 20:20

Chactory hat geschrieben:Fehler N°2: Manche Newsletter-Versender ändern ihre Angaben.


Oh, da kann ich ein Lied von singen: Ich hatte mal so einen wahnsinnigen Versender von (gewollten) Newsletter, der jede Woche seine Angaben änderte und meine Regeln durcheinanderbrachte. Habe deshalb schon eine andere Lösung finden können.

Schönen Abend noch

anbuva

Beitrag von Chactory » 14. Mai 2006, 12:32

Hi Thomas, hi Anbuva,

bitte poste doch mal den Eintrag im Newsletter-Plugin und den Header des Newsletters.
Typischer Fehler N°1: Man soll ja den Empfänger in die Liste eintragen, nicht den Absender. Fehler N°2: Manche Newsletter-Versender ändern ihre Angaben.

Gruß, Chactory

Beitrag von tlu » 14. Mai 2006, 04:30

anbuva hat geschrieben:Hallo tlu!

Hast Du mal Deine Filter-Reihenfolge überprüft? Könnte sein, dass Deine Reihenfolge nicht mehr stimmt, gerade wenn Du sagst "neu installiert", wird es wahrscheinlich auch so sein. Spami gibt nämlich nicht eine bestimmte Reihenfolge der Filter vor, dieses musst Du noch selber erledigen!


Hallo anbuva,

die Reihenfolge stimmt - der Newsletter-Filter steht an erster Stelle. Wie gesagt: Ich verwende den Spami schon recht lang, und das war natürlich so ziemlich das erste, was ich eingestellt habe. Ich habe übrigens gerade die .13 noch mal darüber installiert, es hat sich aber nichts geändert. :cry:

Gruß

Thomas

Beitrag von anbuva » 13. Mai 2006, 12:15

Hallo tlu!

Hast Du mal Deine Filter-Reihenfolge überprüft? Könnte sein, dass Deine Reihenfolge nicht mehr stimmt, gerade wenn Du sagst "neu installiert", wird es wahrscheinlich auch so sein. Spami gibt nämlich nicht eine bestimmte Reihenfolge der Filter vor, dieses musst Du noch selber erledigen!

Gruß
anbuva

Newsletter-Filter funktioniert nicht

Beitrag von tlu » 13. Mai 2006, 09:45

Hallo alle miteinander!

Den Spami verwende ich schon seit längerer Zeit, im Forum habe ich auch schon des öfteren mitgelesen, aber noch nie gepostet. Heute ist es so weit - daher einen herzlichen Gruß an alle!

Nun zu meinem Problem: Ich hatte die EOS .19 ausprobiert, war aber wegen der kleinen Probleme (die ja auch im entsprechenden Forum diskutiert wurden) zur .13 zurück gekehrt (ganz neu aufgesetzt). Hier habe ich nun zum ersten mal das Problem, dass Newsletter, die ich ordnungsgemäß in den an erster Stelle stehenden Newletter-Filter eingetragen habe, trotzdem z.B vom Adressee- oder vom Spamwort-Filter als Spam klassifiziert werden.

Wie gesagt: Ich hatte dieses Proble noch nie. Leider habe ich im Forum nichts darüber finden können. Hat irgend jemand von euch eine Idee, woran es liegen könnte?

Gruß

Thomas

Nach oben

 industrious-southeast