Einstellungen: „Bekannten Server“ die Liste ist immer leer

Antwort erstellen

Bestätigungscode
Gib den Code genau so ein, wie du ihn siehst; Groß- und Kleinschreibung wird nicht unterschieden.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet
Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Einstellungen: „Bekannten Server“ die Liste ist immer leer

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von Quellcore » 4. Jan 2015, 15:48

KrkoAu hat geschrieben:die letzte beta (die 64bit Version, hier unter 64bit Win 8.1) stürzt ab, wenn ich in den Einstellungen was ändere und dann auf Übernehmen klicke. Egal an welcher Stelle. Ist reproduzierbar mit der beta im Wechsel mit der alten und stabilen Version 1.5.

Wie mehrere Benutzer schon feststellen mussten, haben die Änderungen nach 1.50 dazu geführt, dass der Language-Filter Spami zum Absturz bringt. Nach manuellen Löschen der Datei languagefilter.dll im Unterordner Plugins3 im Spami-Programmverzeichnis kann man auch wieder munter in den Spami Einstellungen spielen. Dieses Problem ist auch mit der stabilen Version 1.6.0 vorhanden.

Gruss,
Quellcore

Re: (gelöst) Einstellungen: „Bekannten Server“ die Liste ist

Beitrag von Chactory » 9. Dez 2014, 23:31

Hallo koliber!

Vielen Dank für Deine freundliche Rückmeldung und fürs Testen!

Gruß,
Chactory

(gelöst) Einstellungen: „Bekannten Server“ die Liste ist imm

Beitrag von koliber » 8. Dez 2014, 19:33

Hallo Chactory!
dein Regelfilter wurde dankend übernommen.
Ich wollte mitteilen, dass meine Testphase der Beta-Versionen positiv verlaufen ist und jetzt bin ich auf die offizielle 1.6.0.0 umgestiegen - es läuft ohne Fehler.
Beitrag kann als "gelöst" gekennzeichent werden
Gruß
koliber

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von Chactory » 7. Dez 2014, 21:04

Hallo KrKoAu!

No problemo. Ich habe halt nur gedacht, funktionell ersetzt meine Länder-Regel hilfsweise den Sprachenfilter.

Übrigens würde ich immer gerne mal Regeln von anderen Usern kennenlernen - falls eine intelligente Regel zu lernen ist, die ich noch nicht kenne! Wenn Du Lust hast, Deine Ideen zu teilen, dann z.B. im Unterforum Ideen zum Regelfilter.

Gruß,
Chactory

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von KrKoAu » 7. Dez 2014, 13:38

Hallo Chactory!

nee, brauch ich nicht, ich habe schon meine Regeln. Der Sprachfilter interessiert sich nicht für Deine Länderkennung, sondern schaut auf die geschriebene Sprache bzw. die Wörter. Deswegen wird der auch vorher mit entsprechenden Wörterbüchern gefüttert.

Gruß
KrKoAu

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von Chactory » 6. Dez 2014, 23:01

Hallo KrkoAu!

Ich kann mich leider nicht in diese Expertendiskussion einklinken, weil ich selbst nicht gut programmieren kann. Der Languagefilter ist wahrscheinlich auch nichtt wirklich ersetzbar. Ich hatte allerdings eine kleine Idee für den Regelfilter, der mit einer Regel alle Länder außer ganz wenigen aussperrt. Solltest Du also nicht allzuviele internationale Kontakte haben, könntest Du vielleicht meine Regelfilter-Regeldatei verwenden, Download in meiner Signatur.

Gruß,
Chactory

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von KrkoAu » 5. Dez 2014, 23:37

Hallo michel!

ich habe die Ursache lokalisieren können. Ich musste dazu testen und habe dazu auch einige frische Installationen vorgenommen, damit ich nach und nach die PlugIns/Filter alleine analysieren konnte.

Es war der languagefilter (Sprachfilter; von Dir mal veröffentlicht, welchen ich manuell einsetzen musste). Ein Deaktivieren reichte nicht aus. Ich musste den komplett löschen. Jetzt klappt es auch ohne Absturz. Ist nur schade, da der Languagefilter mir eine Menge fremdsprachlichen Müll rausfilterte.

Besteht Hoffnung, dass Du diesen Filter einmal anpasst? Bitte!

Gruß
KrKoAu

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von michel » 5. Dez 2014, 21:18

Hi!

Vielen Dank für den Dump. Ich habe einen Fehler finden können und die Version 1.6 veröffentlicht. Leider kann ich nicht genau sagen, ob das, was ich gefunden habe, dein Problem löst. Ich musste die 1.6 aber aus Zeitgründen veröffentlichen. Ich bin die nächsten 10 Tage nicht da. Falls es noch Probleme gibt, kann ich mir das ganze danach noch einmal anschauen.

Gruß
Michel

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von KrkoAu » 4. Dez 2014, 21:27

Hallo michel!

habe doch noch eine .dmp finden können. Ist an michel[ÄT]spamihilator.com unterwegs :wink:

Gruß
KrkoAu

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von KrKoAu » 4. Dez 2014, 20:37

Hallo michel!

vielleicht bringt das ja Licht ins Dunkel der Nacht:

Die Spami-Bridge bleibt nach dem Absturz im Speicher. Ich muss diese dann manuell mit dem Taskmgr beenden; ansonsten kann ich auch nicht Spami wieder starten. Ich vermute irgendwie dass die Bridge hier die Wurzel des Übels ist.
Und ja, ich habe nur PlugIns wie vom Profi anbuva beschrieben in meiner 64bit Version "verbaut". Diese laufen ja auch schon ewig.
Wie gesagt, mit der 1.5 kann ich die Einstellungen in Spami verändern, wo und wie ich will, ohne Absturz. Nur die neue Beta verabschiedet sich, sobald ich auf Übernehmen klicke. Und das reproduzierbar.

Gruß
KrKoAu

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von koliber » 3. Dez 2014, 08:24

Hallo michel!
beim mir x64 Win7 läuft bis jetzt alles stabil, die Einstellungen kann ich auch ändern ohne Abstürze

Gruß
koliber

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von michel » 3. Dez 2014, 07:39

Hallo KrkoAu!

Vielen Dank für die Meldung. Bei mir läuft allerdings alles problemlos. Hat jemand anders das gleiche Problem?

Gruß
michel

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von KrkoAu » 2. Dez 2014, 22:53

Hallo michel!

die letzte beta (die 64bit Version, hier unter 64bit Win 8.1) stürzt ab, wenn ich in den Einstellungen was ändere und dann auf Übernehmen klicke. Egal an welcher Stelle. Ist reproduzierbar mit der beta im Wechsel mit der alten und stabilen Version 1.5. Ein .dmp wird leider nicht erzeugt, nur Windows meldet sich, weil es den Programmabsturz erkannt hatte.
Ich habe daher nun die alte 1.5 wieder drauf. Die läuft einwandfrei.

Gruß
KrkoAu

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von koliber » 1. Dez 2014, 15:12

Hallo michel!
ich habe gerade - problemlos - die x64 1.5.2 Version installiert und werde mich melden, wie der Test verlaufen ist.

Gruß
koliber

Re: Einstellungen: „Bekannten Server“ die Liste ist immer l

Beitrag von michel » 1. Dez 2014, 14:22

Hallo,

ich habe noch einmal eine neue Beta-Version veröffentlicht, da es Probleme unter Windows XP gab. Es würde mich freuen, wenn ihr die Version noch einmal ausprobieren könntet.

32-Bit:
http://www.spamihilator.com/updates/bet ... -1.5.2.exe

64-Bit:
http://www.spamihilator.com/updates/bet ... -1.5.2.exe

Wenn alles einwandfrei läuft, dann kann ich die Version noch im Laufe der Woche offiziell veröffentlichen. Ich freue mich auf eure Rückmeldungen (egal mit welchem Betriebssystem)!

Gruß
Michel

Nach oben

cron

 industrious-southeast