Attachment-Plugin scheint nicht zu wirken

Antwort erstellen

Bestätigungscode
Gib den Code genau so ein, wie du ihn siehst; Groß- und Kleinschreibung wird nicht unterschieden.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet
Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Attachment-Plugin scheint nicht zu wirken

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von Chactory » 27. Dez 2015, 13:04

Hallo renato!

:)

Gruß,
Chactory

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von renato » 21. Dez 2015, 20:16

Sorry, zwar OT

Hallo Chactory

Du hast Dich schon angeschlossen, lieben Dank für die guten Wünsche.

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von Chactory » 21. Dez 2015, 17:46

larifaribummbumm hat geschrieben:Da blinkt bei mir was auf.... Glückwünsche an: renato (74)!!! Alles Gute!

Hallo zusammen!

Renato, darf ich mich anschließen? Herzliche Glückwünsche auch von mir!

Beste Grüße,
Chactory

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von larifaribummbumm » 21. Dez 2015, 16:43

Das ist eine schwierige Frage, die ich nicht wirklich beantworten kann.
Zumindestens lässt sich diese Frage nicht im Einsatz beantworten.
Dazu muss man tiefer in die Strukturierung des Programmes gehen und dessen Wirkungsweise verstehen.
Es ist so, dass mehrere Filter die neuen E-Mails scannen und dann entscheiden, ob diese gut oder schlecht sind.
Grundsätzlich ist es so, dass E-Mails, welche in der Freundesliste eingetragen sind, ohne weitere Filterung durchgehen.
Das kann zu Problemen führen, wenn E-Mail-Adressen gefälscht werden. Das kann man jedoch durch Filterregeln wieder ausmerzen.
Das bezieht sich aber auf Filterregeln, die jeder User selber erstellen muss.
Es ist nicht möglich, Regeln zu erstellen, die für alle Anwender passend sind.

Zu deinem Problem:
Man kann innerhalb des Programmes die Filterreihenfolge einstellen.
In dem Fall wäre es wichtig, den Attachments Filter weiter oben zu platzieren und dementsprechend einzustellen.
Man muss innerhalb des Filters auch die entsprechenden Dateiendungen eintragen.

Nun ist es aber so, dass in deinem Fall E-Mails von Freunden, bzw. guten Absendern, durch den Filter gehen, du aber die Anlagen nicht willst.
Dass es ein Widerspruch in sich.
Das Programm wurde so geschrieben, dass wenn eine Entscheidung als non Spam getroffen wurde, die E-Mails ein zu eins an das E-Mail-Programm weitergeleitet und zugestellt werden.
Es muss man sich überlegen, wie man das umgehen kann.
Die Frage die sich stellt, willst du diese E-Mails dann auch nicht lesen oder sollen nur die Dateianhänge nicht mit geliefert werden.
Aktuell ist es ja so, dass Word Dokumente für Schatzsoftware benutzt werden.
Darf ich die Frage stellen, warum du diese Datei nicht haben willst? Vom Dateivolumen her dürfen sie nicht viel ausmachen, ein Sicherheitsrisiko sind sie erst, wenn sie manuell geöffnet sind bzw. wurden.
Ich muss mir mal in einer freien Minute Gedanken machen, wie man das Problem umgehen kann.
Du müsstest dir bitte auch Gedanken machen, was du da genau willst, erst so können wir auf dein Problem eingehen.
Wenn ich einen Denkfehler in meinem setzen gemacht habe, bitte ich um Korrektur.
Grüße

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von aquilo » 21. Dez 2015, 10:45

Ich möchte diese Formate komplett nicht empfangen.

Liegt hier ein Denkfehler vor? Nur als Spam erkannte und mit .doc (oder was auch immer eingestellt ist) werden nicht zugestellt?

Dann wäre es klar.

Martin

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von larifaribummbumm » 21. Dez 2015, 10:01

Willst du die Dateiformate komplett nicht empfangen, oder nur von Spamversendern nicht?

Wo stammen diese Mails her, die bei dir eintrudeln und nicht gefiltert werden? Von Freunden, oder aus Spam?
Wird Spam erfolgreich gefiltert?

Besteht eine interne Verschlüsselung? Also an welcher Stelle wird die Verschlüsselung deiner Mails entschlüsselt?

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von aquilo » 21. Dez 2015, 09:23

Hallo Renato,

ja, arbeiten tut er, aber die .doc und .docx lässt er durch!

Was kann das sein? Vielleicht doch wegen IMAP und SSL?

Gruß

Martin

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von renato » 21. Dez 2015, 07:48

Hallo larifaribumbumm

Danke für die guten Wünsche. :D

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von larifaribummbumm » 20. Dez 2015, 23:59

Da blinkt bei mir was auf....

Glückwünsche an: renato (74)!!!

Alles Gute!

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von renato » 19. Dez 2015, 10:25

Hallo Martin

Bist Du sicher, dass der Spami von Outlook auch aufgerufen wird.
Hast Du Eintragungen im Trainingsbereich/Papierkorb im Spami.
Wenn nicht, musst Du die Einstellungen im Outlook überprüfen.

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von aquilo » 19. Dez 2015, 10:10

Hallo,

Die Liste Freunde ist noch leer.

Gruß

Martin

Re: Attachment-Plugin scheint nicht zu wirken

Beitrag von renato » 18. Dez 2015, 18:04

Hallo Martin
Anmerkung: bei "Freunden" gehen sie immer durch.

Attachment-Plugin scheint nicht zu wirken

Beitrag von aquilo » 18. Dez 2015, 13:43

Hallo,

ich habe:

Win7prof. 64bit mit aktuellem Spami und Outlook2013. Abgerufen wird über IMAP und SSL.

Ich habe in der Konfiguration eingestellt, dass .doc und .docx Dateien geblockt werden sollen. Leider kommen die trotzdem durch.

An was kann das liegen?

Gruß

Martin

Nach oben

cron

 industrious-southeast